cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
1,769 Views
Message 1 of 32

Why have the forums started logging me out after a short while

I used to be able to sign in to the forums in the morning and it would stay logged in all day with me just popping in now and again to see if there were any new posts, but for the last couple of days any short break requires me to log in again, why has this changed?

Regards,

Frogman
0 Ratings
31 REPLIES 31
Highlighted
Expert
1,759 Views
Message 2 of 32

Re: Why have the forums started logging me out after a short while

It does seem to have been doing this a bit recently.

 

You need to login again here: http://community.bt.com/t5/user/userloginpage to have it remember it.

 

Richard

 

0 Ratings
Highlighted
Aspiring Expert
1,735 Views
Message 3 of 32

Re: Why have the forums started logging me out after a short while


@barnpiece wrote:

It does seem to have been doing this a bit recently.

 

You need to login again here: http://community.bt.com/t5/user/userloginpage to have it remember it.

 

Richard

 


Sadly that hasn't worked either 😞

Regards,

Frogman
0 Ratings
Highlighted
Distinguished Guru
Distinguished Guru
1,729 Views
Message 4 of 32

Re: Why have the forums started logging me out after a short while

Can there any way that your browser has started to delete cookies on exit?

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,723 Views
Message 5 of 32

Re: Why have the forums started logging me out after a short while

I get the same thing on Firefox. I can avoid it if I use the add-on "reload every", and set the forum page to refresh every 15 minutes.

Its probably a cookie which is set to expire after a fixed period. It never used to be like this.

 

0 Ratings
Highlighted
Aspiring Expert
1,719 Views
Message 6 of 32

Re: Why have the forums started logging me out after a short while


@pottyperson wrote:

Can there any way that your browser has started to delete cookies on exit?


I'm using FireFox but have tried it with both Chrome and Safari with the same result.

Regards,

Frogman
0 Ratings
Highlighted
Expert
1,657 Views
Message 7 of 32

Re: Why have the forums started logging me out after a short while

I am getting the same thing, it is very annoying. 

 

I also find that wen I log back in I still have to click on the remember my details box (or whatever it says).

0 Ratings
Distinguished Guru
Distinguished Guru
1,614 Views
Message 8 of 32

Re: Why have the forums started logging me out after a short while

Sorry not to have replied earlier but for some reason I didn't get subscribed to this thread. Are you guys logging in on the forum home page? If so try this with the box ticked instead.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Highlighted
Expert
1,604 Views
Message 9 of 32

Re: Why have the forums started logging me out after a short while


@pottyperson wrote:

If so try this with the box ticked instead.


Logging in with the version you have linked and re-ticking the box every single time.

 

No other forum does this to me.

0 Ratings
Highlighted
Distinguished Guru
Distinguished Guru
1,601 Views
Message 10 of 32

Re: Why have the forums started logging me out after a short while

I use Firefox and run CCleaner regularly, though it's set to retain required cookies. Virtually the only time I ever have to re-enter my forum log-in details is when my home hub has been off or if I use my laptop elsewhere; I understand that's because the forum requires a fresh log in when presented with a changed IP address. Could that be relevant to your issue?

 

 

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings