cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jpadeutsch
Aspiring Expert
514 Views
Message 1 of 2

WiFi problem with HH5 and Android 7.1.1 phone

I have been using an HH5 successfully for a long time, including using WiFi from my mobile phone. I recently got a new phone (Wileyfox Swiift 2 plus) which initially worked fine. Yesterday its software was updated to Android 7.1.1, and now it will not connect to internet via WiFi. The phone shows "Connected but no internet", and during the attempt to connect it sometimes briefly shows a message to the effect that the WiFi password might be wrong. I know that I'm using the correct password, and other devices, including my old mobile phone, connect to WiFi without any trouble.

 

Does anyone have any idea what is going on, and how to get round this? I have emailed Wileyfox tech support, but so far have not received any useful help.

 

Thanks, John

0 Ratings
1 REPLY 1
gg30340
Distinguished Sage
Distinguished Sage
500 Views
Message 2 of 2

Re: WiFi problem with HH5 and Android 7.1.1 phone

If you haven't already done it I would "forget" any connection that you have made on the phone to the  Homehub then re-start your phone and while it is doing that carry out a factory reset of the Homehub by pressing a pin into the recess button on the rear for about 20 seconds. This should clear out any legacy settings that may have been retained by the devices.

 

Once both devices have re-started make sure you turn off "smart setup" on the Homehub.

See link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/what-is-smart-setup-on-the-bt-hub%3F-how-can-...

Once you have done that try reconnecting to the phone to the Homehub using the wireless passkey that is on the label of the Homehub.

0 Ratings