cancel
Showing results for 
Search instead for 
Did you mean: 
monkeybutler
Contributor
223 Views
Message 1 of 3

Wireless Access Point Help (Netgear WG103)

Hi All

 

Don't know if anyone can help me here, but I've recently been given a Netgear WG103 Wireless Access Point, in the hope that it will improve the poor wireless range in and around my house.  I've already done a walking test with a WiFi app on my smart phone, and now where my dead spots are.

 

I changed the IP address on my LAN card in my PC, connected to the Netgear, did a complete reset, upgraded the firmware, and then went through the user guide.  I eventually managed to see the Netgear on both my laptop's wireless card, and on my iPad.  However neither would connect.  In the end i went through the guide a few times over a couple of hours, and am now ready to throw the thing out of the window and spend my money on something else / better.

 

Anyone got any ideas or support (or have one or similar setup and working) that you could share with me?

 

Thanks in advance everyone!

0 Ratings
2 REPLIES 2
Reddit
Aspiring Contributor
219 Views
Message 2 of 3

Re: Wireless Access Point Help (Netgear WG103)


@monkeybutler wrote:

Hi All

 

Don't know if anyone can help me here, but I've recently been given a Netgear WG103 Wireless Access Point, in the hope that it will improve the poor wireless range in and around my house.  I've already done a walking test with a WiFi app on my smart phone, and now where my dead spots are.

 

I changed the IP address on my LAN card in my PC, connected to the Netgear, did a complete reset, upgraded the firmware, and then went through the user guide.  I eventually managed to see the Netgear on both my laptop's wireless card, and on my iPad.  However neither would connect.  In the end i went through the guide a few times over a couple of hours, and am now ready to throw the thing out of the window and spend my money on something else / better.

 

Anyone got any ideas or support (or have one or similar setup and working) that you could share with me?

 

Thanks in advance everyone!


when you say qiven, do you by any chance mean, given by BT?

0 Ratings
Distinguished Sage
Distinguished Sage
211 Views
Message 3 of 3

Re: Wireless Access Point Help (Netgear WG103)

The wireless access point must be on the same subnet as the home hub, otherwise it will not work.

 

If you give the access point a static IP address of 192.168.1.16 (example), then it should connect to the home hub provided you run a cable between the two.

 

There are other options on this page.

Wireless connection problems

0 Ratings