cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
253 Views
Message 1 of 5

Wireless CNX just keeps dropping out

I used to have problems a while back but IMJOLLY fixed things for me, changed the main plate etc disconnected a few wires from the extensions

 

I have BT Bband, Home Hub 4 get a decent cnx for this area, just over 5

 

However every 5 minutes or so the wireless signal just drops< i have reset router, reset network adaptor, changed channels etc etc

 

What else could I do to try and resolve this please as I am now at a loss.

 

I don't have a phone connected just bband and have no other extensions in use

 

Thanks 

0 Ratings
4 REPLIES 4
Highlighted
Distinguished Sage
Distinguished Sage
247 Views
Message 2 of 5

Re: Wireless CNX just keeps dropping out

Have you turned off smart wireless and then selected your own channels?  Have you split the 2.4 and 5ghz networks by say adding a 5 to the 5ghz network. You can keep the same passwords. Some devices don't like the joined networks



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Contributor
232 Views
Message 3 of 5

Re: Wireless CNX just keeps dropping out

I have turned off smart wireless and selected my own channel, alas i have no idea how to split the networks

 

If I look under home network, it does show a map for 2.5ghx and 5 all of my devices are shown on the 2ghz only

 

When the wife turned he ipad on that showed under 5ghz

 

It also shows an unknown device connected, which is a bit odd as we have no other hardware, so i deleted it

0 Ratings
Highlighted
Contributor
216 Views
Message 4 of 5

Re: Wireless CNX just keeps dropping out

anyone any ideas?
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
212 Views
Message 5 of 5

Re: Wireless CNX just keeps dropping out

go to huib manager then advanced settings then wirelessl the 5ghz then change to do noit sync with 2.4ghz network  you can then giv 5ghz different ssis say add a 5 toi end and you can keep same password for both

 

you then need to conenct any devices that can to 5ghz to both the 2.4 and 5ghz networks so then can change between them depending on signal strength



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings