cancel
Showing results for 
Search instead for 
Did you mean: 
pmytgsc
Aspiring Contributor
404 Views
Message 1 of 2

Wireless Key Not correct - issues connecting to broadband

Hi,

 

Looking for some help with an issue I am getting with BT HH 2, I have a PC on Vista and am using a Netgear wireless adapter on my PC.

 

I successfully set up the wireless connection and have several devices using the connection with no issues (iPod touch, Xbox, Apple Tv, Wii), the PC was good  for three weeks with no issues at all until this weekend when it died. It seems to try and connect (ie the green bar at the bottom of the windo starts to move, and then it gives up). I ran the BT help/diagnostics app, it says it has connected to the hub fine, however when it asked for the wireless key, it tells me the key does not seem to be correct (despite triple checking!) Have un and reinstalled both the BT and the Netgear to no avail.

 

I decided to try and connect directly using the Vista method (as per the video), however the network it seems to auto connect to is called "Native Wifi", although the SSID it comes up with in the properties is correct, putting in the key into this correctly does not fix it. I can normally see the correct network name but when trying to connect to this one, it cannot - diagnosing the problem does not help. I have tried to delete the "Native Wifi" network but it keeps reappearing and auto-connecting (despite going into properties and unticking the boxes).

Not sure if this is something that is normal thing for the Netgear. In the Netgear wizard, where I have slected my network and inpout the key, it is showing as connected (ie green lights).

 

I am a not computer expert so do not really know what to do, I am not sure what happened to make it not connect - it would not be so frustrating but I know that the broadband is wokring fine as I can use my ipod to connect with absolutley no issues. One thought - would help to upgrade to Windows 7 and reinstall the drivers etc?

 

If anyone has any ideas, any help would be most appreciated!

 

Thanks

0 Ratings
1 REPLY 1
Distinguished Sage
Distinguished Sage
391 Views
Message 2 of 2

Re: Wireless Key Not correct - issues connecting to broadband

if you run the netgear wizard then you have netgear trying to connect your wireless with windows wanting to do it also and then there is the BT cd which complicates things even further.

 

I use netgear usb to connect but did not use the wizard and let windows vista/7 connect wireless just it uses the netgear usb.  If you can connect to the hub then you can enter the hub manager (enter 192.168.1.254 in your browser) and go to wireless and check or change the wireless password.

 

I would uninstall the BTcd and then try again connecting to your HH2 ssid.

 

you can also try downloading inssider2 and then run it. This will show the broadcasting networks round about you and their channels including your own. Then enter your router and change your wireless channel to a free or less congested channel.



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings