cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dougcoull
Contributor
878 Views
Message 11 of 14

Re: Wireless Wifi Power Socket Problem

Yeah, as I said earlier it all worked fine with Hub 5 - so the devices are fine.

The app searches but can't find the socket(s).

But the Event Log shows the socket isn't being logged in so that explains why the app can't locate it.

It's a single button push to activate the socket(s) so no means of inputing any login details.

Seems to me the device needs to bypass the login security process and once loged in the app will work fine.

0 Ratings
valleysboy16
Contributor
872 Views
Message 12 of 14

Re: Wireless Wifi Power Socket Problem


@dougcoull wrote:


It's a single button push to activate the socket(s) so no means of inputing any login details.

Seems to me the device needs to bypass the login security process and once loged in the app will work fine.


No device will be allowed to bypass the wifi login security process - the app should find the socket without it being connected, as long as it is powered on.

 

Have you tried resetting the socket to factory defaults by pressing and holding the power button for more than 5 seconds? The smartphone app should then find it and you should be able to set it up with your new hub password etc. 

 

Edit: I believe your smartphone must be connected to the wifi network in order for the socket to become visible?

0 Ratings
dougcoull
Contributor
866 Views
Message 13 of 14

Re: Wireless Wifi Power Socket Problem

Thanks for that, and yes I've tried resetting the sockets on numerous occasions.

App searches for about 30 seconds with no success - and I'm connected to the Hub with my mobile/tablet.

Even tried uninstalling the app, and also tried using it on phone and tablet.

As I said, the only thing that's changed here is the Hub.

0 Ratings
valleysboy16
Contributor
861 Views
Message 14 of 14

Re: Wireless Wifi Power Socket Problem


@dougcoull wrote:



As I said, the only thing that's changed here is the Hub.


Yeah, sounds like another smarthub "upgrade" that hasn't quite worked out...

 

I note a number of people on these forums that have had to revert to their old HH5.

0 Ratings