cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sdalgl72
Contributor
856 Views
Message 1 of 8

Wireless actually transfer rate seems a bit low

Hi all,

 

Something I was just wondering was what makes the BT HomeHub 3 decrease its actual transfer rate on Wireless as I am currently sat at on a Wireless connection that the Wireless adapter says it is connected at 39.0 mbs and then I look on the Hub and it says 11mbs and I am the only one connected to it.  How come these stats don't match? To me they should.

0 Ratings
7 REPLIES 7
Webby
Distinguished Sage
835 Views
Message 2 of 8

Re: Wireless actually transfer rate seems a bit low

I've seen this before. I would take the computer reading as the more accurate one.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
sdalgl72
Contributor
834 Views
Message 3 of 8

Re: Wireless actually transfer rate seems a bit low

The main reason I ask this is because I was wondering if the Hub was getting stuck at that transfer rate and could be slowing everything up. Admittedly right now I haven't seen a slow down.
0 Ratings
gouldyyyy
Aspiring Contributor
831 Views
Message 4 of 8

Re: Wireless actually transfer rate seems a bit low

Are you using the HomeHub with the version 4.7.5.1.83.8.57.1.3 (TypeA) (http://bt.custhelp.com/app/answers/detail/a_id/32228) ? Because if so, then that firmware has a lot of bugs in it, and may be your explanation. 

 

Interestingly I compared mine to my Mac and Hub 3 (Type B) and this is what it came out at:

 

Screen Shot 2012-02-12 at 18.55.34.png

0 Ratings
sdalgl72
Contributor
826 Views
Message 5 of 8

Re: Wireless actually transfer rate seems a bit low

main transfer.JPG

device.JPG

Speed has dropped a bit but can see what I mean

0 Ratings
gouldyyyy
Aspiring Contributor
822 Views
Message 6 of 8

Re: Wireless actually transfer rate seems a bit low

Hmm, as Webby says, the computer looks more accurate, you could try changing the Wireless Interface Type to (40Mhz) thats what I have it set to, and see what it says, you may want to remove the top pic as you have your Wi-Fi key on there 😛
0 Ratings
sdalgl72
Contributor
820 Views
Message 7 of 8

Re: Wireless actually transfer rate seems a bit low

Yeah realised that after I posted it.  Not to worried about it to be honest was just trying to work out which was right, or is it an indication that is what the hub is running at.  If so how do I improve it?

0 Ratings
sdalgl72
Contributor
791 Views
Message 8 of 8

Re: Wireless actually transfer rate seems a bit low

It seems that it is only my N Standard wirless adapter that has this problem.  As it is the furthest away from the hub I'm guessing that is why I am facing this issue however I am not sure why.  Think I am just going to leave it along as there isn't anything wrong with the hub getting the wrong speeds.

0 Ratings