cancel
Showing results for 
Search instead for 
Did you mean: 
bobnudd
Aspiring Contributor
2,156 Views
Message 1 of 8

Wireless connection / network problems / router failing

Hi,

 

Over the past week my connection to the bt homehub is been troublesome. It seems that whenever I am transmitting large files over the network - whether that be through downloading/uploading over the internet or transferring files on a local network, if this is done through Wi Fi it causes the router to fail.

 

There is nothing on the front panel that suggests there is a problem as all the lights remain blue, but it causes the network to stop working with nothing being able to connect to the router via wi fi or lan. I have to restart the router and access is restored to both internet and local network. Does anybody have any ideas on why this is happening?

0 Ratings
7 REPLIES 7
raymie67
Expert
2,144 Views
Message 2 of 8

Re: Wireless connection / network problems / router failing

Next time it happens do not restart the router, try unplugging all the ethernet cables and then plugging them back in again and if possible avoid plugging anything into port 1 unless it's BT vision.

---------------------------------------------------------------------------------------
If my post was helpful then please click on the Ratings star on the left-hand side If the the reply answers your question fully then please select ’Mark as Accepted Solution’
0 Ratings
bobnudd
Aspiring Contributor
2,136 Views
Message 3 of 8

Re: Wireless connection / network problems / router failing

Ok, thanks for the tip about Port 1. I will try this next time it happens, which will probably be tonight..

0 Ratings
Highlighted
raymie67
Expert
2,130 Views
Message 4 of 8

Re: Wireless connection / network problems / router failing

You will probably still get the issue afterwards but it is worth trying to confirm (you could also switch the cables around before the issue if you want).

 

port 1 on some hubs is priotised and can kill just about all other traffic, it seems that BT was probaly having lots of issues with BT vision stuttering and hence this change, port 1 is what BT vision is meant to be installed on to avoid it having issues.

 

It could be that if you are copying to the device on port 1 that this is swamping the network and starving out the other devices causing them to drop and the posisbly triggering other issues with the hub such as DHCP bugs or causing a process loop, perhaps a long shot but worth trying first anyway.

 

If you still get the problem see if you can ping the router from any of the connected machines. (dos command prompty and type ping 192.168.1.254)

---------------------------------------------------------------------------------------
If my post was helpful then please click on the Ratings star on the left-hand side If the the reply answers your question fully then please select ’Mark as Accepted Solution’
bobnudd
Aspiring Contributor
2,127 Views
Message 5 of 8

Re: Wireless connection / network problems / router failing

Ok, thanks again. I will double check all the cables and report back when /if it happens again. And I will try the ping test.

0 Ratings
Distinguished Sage
2,116 Views
Message 6 of 8

Re: Wireless connection / network problems / router failing

this link may help you and you may find more information by doing a forum search http://community.bt.com/t5/BB-Speed-Connection-Issues/Wireless-keeps-dropping-when-transferring-file...
bobnudd
Aspiring Contributor
2,115 Views
Message 7 of 8

Re: Wireless connection / network problems / router failing

This is useful - thanks.

0 Ratings
bobnudd
Aspiring Contributor
2,080 Views
Message 8 of 8

Re: Wireless connection / network problems / router failing

**UPDATE**
After reading the links forwarded by John64 (http://community.bt.com/t5/BB-Speed-Connection-Issues/Wireless-keeps-dropping-when-transferring-file... it seemed that my homehub 2 type A router could not handle the traffic. BT CS said that this is a know problem with the hub and are going to send a replacement. I will update this thread when I get the new hub and do some tests.
0 Ratings