cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kaybee327
Aspiring Contributor
512 Views
Message 1 of 9

Yet again help re speed problem

Go to solution

First todays stats

 

ADSL line status at 1359 on 01/04/11


Connection Information
Line state Connected
Connection time 0 days, 00:00:19
Downstream 1,151 Kbps
Upstream 888 Kbps
 
 
ADSL Settings
VPI/VCI 0/38
Type PPPoA
Modulation G.992.5 Annex A
Latency type Interleaved
Noise margin (Down/Up) 23.1 dB / 14.4 dB
Line attenuation (Down/Up) 21.6 dB / 4.6 dB
Output power (Down/Up) 20.2 dBm / 1.3 dBm
Loss of Framing (Local/Remote) 0 / 0
Loss of Signal (Local/Remote) 0 / 0
Loss of Power (Local/Remote) 0 / 0
FEC Errors (Down/Up) 0 / 0
CRC Errors (Down/Up) 0 / 64
HEC Errors (Down/Up) 7 / 0
Error Seconds (Local/Remote) 0 / 0

 

Hub v2 is connected to filtered master socket. SN and attenuation figures look good to me but download speed is 597 Kbps.

 

Speedtester shows dsl set at 1151 and ip profile at 750. Is this the cause of disconnections?

 

Have had BT Engineer visits but no improvement

 

Anyone any idears please

 

Keith

0 Ratings
8 REPLIES 8
imjolly
Distinguished Sage
Distinguished Sage
498 Views
Message 2 of 9

Re: Yet again help re speed problem

Go to solution

connection appears only just back up so have you been having a lot of resets/disconnections?  your noise margin is high at 23 suuggesting a noise problem on your line.

 

is quiet line test ok?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
kaybee327
Aspiring Contributor
495 Views
Message 3 of 9

Re: Yet again help re speed problem

Go to solution

Imjolly

 

Thanks for the reply - nice to hear/speak again

 

Yes hub has to be reset 2/3 times per day. so far today at 1030 / 1400 and 1730. The info I was working from off another site is

 

Noise ratio. The higher the number the better for this measurement. In some instances interleaving can help raise the noise margin to an acceptable level.

6dB or below is bad and will experience no synch or intermittent synch problems
7dB-10dB is fair but does not leave much room for variances in conditions
11dB-20dB is good with little or no synch problems* (but see note below)
20dB-28dB is excellent              Mine whis is why I said good
29dB or above is outstanding

Line Attenuation
Measure of how much the signal has degraded between the DSLAM and the modem. This is largely a function of the distance from the exchange. The lower the dB the better for this measurement.

20dB and below is outstanding
20dB-30dB is excellent            Mine which is why I said good
30dB-40dB is very good
40dB-50dB is good
50dB-60dB is poor and may experience connectivity issues
60dB or above is bad and will experience connectivity issues "

Do you have other figures?

 

 

0 Ratings
kaybee327
Aspiring Contributor
489 Views
Message 4 of 9

Re: Yet again help re speed problem

Go to solution

Sorry finger before brain

 

Yes speed test if dead quiet no problems phone wise at all

 

K

0 Ratings
john46
Distinguished Sage
484 Views
Message 5 of 9

Re: Yet again help re speed problem

Go to solution
Hi the figures you highlight are ok for a fixed line service and that is what they are based on with rate adaptive adsl which you are on the noise level default for optimum speed and connection is 6db your 23 db is way to high and as imjolly says your line has some noise issues
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
483 Views
Message 6 of 9

Re: Yet again help re speed problem

Go to solution

your figures are about noise ratio not noise margin.

 

normal noise margin is about 6 and higher than that suggest a noise or reset problem with your line

 

with a lot of resets in a short space of time on 21CN is seen by the exchange as a serious line problem and as 21CN is very aggressive on noise I think you have been put in a banded profile until the exchange sees your line as stable.

 

normally takes about 3/5 days of a stable connection 24/7 before you get out of the banded profile



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
kaybee327
Aspiring Contributor
458 Views
Message 7 of 9

Re: Yet again help re speed problem

Go to solution

Hi everyone.

 

Just a quick update on my slow speeds but first of all a very big 'THANK YOU' TO Patrick one of our mods without whose help I am sure I would still be struggleing.

 

After my third hub and a third engineers visit finall found a fault at the exchange end. Broadband reset and snm changed from 22.5db to 6.3db. Unfortunately have to start a new 10day period but I am sure it will be worth it.

 

So thanks again Patrick

 

Best regards to all

 

Keith

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
449 Views
Message 8 of 9

Re: Yet again help re speed problem

Go to solution

score another one for the modsSmiley Very Happy



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
kaybee327
Aspiring Contributor
423 Views
Message 9 of 9

Re: Yet again help re speed problem

Go to solution

Another quicky update.

 

Speed gone from a low of 206 Kbps  on a 20Mbps connection to 14168 Kbps at 2.00pm today.

 

Peeps with problems keep the faith aqnd keep moaning

 

Keith

0 Ratings