cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
699 Views
Message 11 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

Don't worry...I will be back on day 5 if not sorted

0 Ratings
Highlighted
Distinguished Sage
693 Views
Message 12 of 22

Re: Yet another poor sod with slow broadband...

Go to solution
The only thing that sorts this problem I am afraid is Patience
0 Ratings
Highlighted
Aspiring Contributor
664 Views
Message 13 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

So...despite your assurances that I just needed to be patient it seems that as I rather depressingly predicted on day one of this issue nothing has improved.

 

Stats below...I want this sorted asap.

 

ADSL line status<script type="text/javascript">// var trClass = ["odd", "even"]; var td1 = ["w3", "Line state", "Connection time", "Downstream", "Upstream"]; var td3 = ["w3", "VPI/VCI", "Type", "Modulation", "Latency type", "Noise margin (Down/Up)", "Line attenuation (Down/Up)", "Output power (Down/Up)", "Loss of Framing (Local)", "Loss of Signal (Local)", "Loss of Power (Local)", "FEC Errors (Down/Up)", "CRC Errors (Down/Up)", "HEC Errors (Down/Up)", "Error Seconds (Local)"]; var td2 = ["", "Connected", "5 days, 1:00:33", "1,152 Kbps", "888 Kbps"]; var td4 = ["", "0/38", "PPPoA", "ITU-T G.992.5", "Interleaved", "32.3 dB / 13.9 dB", "24.0 dB / 8.0 dB", "0.0 dBm / 12.4 dBm", "0", "0", "0", "2629 / 0", "0 / 2147480000", "nil / 0", "0"]; // </script>

Connection information<script type="text/javascript">// createTable("normal", trClass, td1, td2); // </script>
Line stateConnected
Connection time5 days, 1:00:33
Downstream1,152 Kbps
Upstream888 Kbps

 

ADSL settings<script type="text/javascript">// createTable("normal", trClass, td3, td4); // </script>
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.5
Latency typeInterleaved
Noise margin (Down/Up)32.3 dB / 13.9 dB
Line attenuation (Down/Up)24.0 dB / 8.0 dB
Output power (Down/Up)0.0 dBm / 12.4 dBm
Loss of Framing (Local)0
Loss of Signal (Local)0
Loss of Power (Local)0
FEC Errors (Down/Up)2629 / 0
CRC Errors (Down/Up)0 / 2147480000
HEC Errors (Down/Up)nil / 0
Error Seconds (Local)0

 

 

FAQ

Results Image not loaded

<script type="text/javascript">// paintProgressAndMessageOnBar(100,"The test has successfully completed" ); // </script> Test1 comprises of two tests

1. Best Effort Test: -provides background information.

Download Speed
467 Kbps
  
0 Kbps1000 Kbps
Max Achievable Speed
 Download speedachieved during the test was - 467 Kbps
 For your connection, the acceptable range of speedsis 400-1000 Kbps.
 Additional Information:
 Your DSL Connection Rate :1152 Kbps(DOWN-STREAM), 888 Kbps(UP-STREAM)
 IP Profile for your line is - 750 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 11.69:25.03:63.29 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes.

2. Upstream Test: -provides background information.

Upload Speed
715 Kbps
  
0 Kbps888 Kbps
Max Achievable Speed
>Upload speed achieved during the test was - 715 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 888 Kbps


We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

Please visit FAQ section if you are unable To understand the test results.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
655 Views
Message 14 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

you are still stuck in a banded profile and it should have come out automatically with 5 days connected.  You now need to email the mods with your account and phone number and a link back to this thread  forum.moderation.team@bt.com



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Aspiring Contributor
640 Views
Message 15 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

I did that immediately last night...when can I expect a response?

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
638 Views
Message 16 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

there is no fixed timescale but usually within a couple days often sooner



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
583 Views
Message 17 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

No tales of success to report...still stuck at the same **bleep** hopeless speeds of 600k or thereabouts, the Forum Moderators seem to have done little to help (well in reality nothing has changed) - this is an ongoing problem since mid-december and reading the multitudinous tales of woe regadring slow broadband speeds and IP profile/banding there doesn't seem many success stories on here...

 

No responses from the Forum Moderators now in the last 36 hours despite sending two emails...it it a very poor service that I'm getting...I guess I'm like 99% of people in this situation, we just want it to work and not spend our lives chasing various people to get things sorted.

 

Totally frustrated, totally hacked off and to be honest I can't imagine it would be worse elsewhere but it might just be better?

 

Next step for me...cancel my direct debit and wait for the accounts dept at BT to get heavy with me...I'd enjoy that!

 

 

0 Ratings
Highlighted
Community Manager - Retired
571 Views
Message 18 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

Hi Nick,

Sorry for the delay, I wanted to let you know we're very busy at the moment but will get back to you as soon as possible.

<edit> I've just sent you a reply - the IP profile's increased on my end so if you could run a speed test and email me the full results I'll then be able to get this investigated further on our end.


Stephanie

Highlighted
Aspiring Contributor
536 Views
Message 19 of 22

Re: Yet another poor sod with slow broadband...

Go to solution

Stephanie...Interesting, sat at PC and router reset itself about 10 mins ago (presume this instigated by you after my pm to you this morning?) - BT Speedtester site isn't working at the moment but ThinkBroadbands speed test shows now getting 13.5mb DL and 1.1mb UL which I am more than happy with...BBC iPlayer also works seamlessly for the first time too on my iPad.

 

Speedtest result link below:

 

 http://www.thinkbroadband.com/speedtest/results/id/129629810378742827147.html

 

Will keep a watching a brief but hopefully now sorted...thanks for yor help and I hope never to have to darken the Forums doorstep again Smiley Wink

 

If all OK over the next week then I shall place the requisite "thanks for help" on here...

 


 

0 Ratings
Highlighted
Community Manager - Retired
530 Views
Message 20 of 22

Re: Yet another poor sod with slow broadband...

Go to solution
Hi thanks for letting me know.

I am just after sending you an email (well, a few mins ago) saying that I'd reported this! Well if you notice any problems get back to me, the ticket I raised will remain open for a couple of days anyway but fingers crossed this is now sorted 🙂

Stephanie