Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 3

YouView Box locks on recording

Dear Board,

I've had a BT YouView box for just over two weeks (yes weeks). It had been working without problem until yesterday when it started freezing/locking up when we tried to record or play back existing recordings. I've searched but can't find anything online about this problem. We've logged the problem with BT and there is an engineer coming out at the end of the week, but I thought it worth asking here if someone else has encountered the problem and might have a solution.

If I select an existing recording to resume playback the box just freezes. If I choose to record a programme currently being watched then the audio goes off and the box freezes (the information banner along the bottom gets stuck displaying too), but the broadcast continues to play back, this happens on regular and internet channels, and happens every time I try to record or play back. I can only reset the box by pressing and holding the front button or using the power switch on the back.


I've got BT Infinity and on demand services are all working well.

I had thought that it was most likely a hard-disk fault, but I can pause and resume TV.

I've tried the Internet/USB update and Factory reset through the Maintenance Mode twice, makes no difference. I haven't tried a full reset as I would like to keep the recordings I've made.

The problem has coincided with the box self-updating on 1st December, coincidence?




0 Ratings
Distinguished Guru
Message 2 of 3

Re: YouView Box locks on recording

Welcome David, I've not heard of thus fault before and you have done everything I would have suggested. I suspect you simply have a faulty box.

BTLife | 1967 Plus Radio | 1000 Classical Hits
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Helpful Post?
If a post has been helpful, say thanks by clicking the ratings star.
0 Ratings
Message 3 of 3

Re: YouView Box locks on recording

i tried recording an internet channel last night as a test. went to myview to play it back but a black screen just appeared and i couldnt get back to the guide via the remote control. had to reboot the youview box to get the box working again.

i have noticed in the last few days that the box is becoming more unresponsive to the remote. (box and remote are only about 3 weeks old).

0 Ratings