cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sheldoncooper
Contributor
2,931 Views
Message 11 of 25

Re: YouView box horribly slow and keeps losing signal.

The 7 day catch up only shows programs to the previous midnight. Catch up is not available at all. I've gone through all the trouble shooting steps on the yuoview support site several times with no positive result.

It's becoming clear to me that this a hardware issue. Can someone from BT please get in touch.
0 Ratings
ChristopherP
Moderator-Retired
2,913 Views
Message 12 of 25

Re: YouView box horribly slow and keeps losing signal.

Hi sheldoncooper,

If you fill out the contact us form located in the about me section of my profile we can take a look at this for you.
Cheers,
Chris
BT Mod Team.
If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

0 Ratings
alanmcv
Beginner
2,803 Views
Message 13 of 25

Re: YouView box horribly slow and keeps losing signal.

Try this...it worked for me...turn off box at rear of unit....switch back on at rear of unit...and immediately press the standby on off button on the front... when the next screen appears press the vol- button a reset menu comes up...scroll down using the p- button to "factory reset keep recordings" then press the vol- button to select it everything has to be done quickly...the screen will go blank after a resetting notice and hopefully after a few mins be back to normal....good luck

0 Ratings
harp
Beginner
2,738 Views
Message 14 of 25

Re: YouView box horribly slow and keeps losing signal.

this issue is starting to happen me too...

0 Ratings
Charolais91
Beginner
2,695 Views
Message 15 of 25

Re: YouView box horribly slow and keeps losing signal.

And me too, since a few days ago: response to remote is very slow and unreliable, almost unuseable trying to 'spool' through recorded shows. Had the Humax box for ages with few issues until now. Tried factory reset (kept recordings) but still happening.

0 Ratings
JMAC54
Beginner
2,692 Views
Message 16 of 25

Re: YouView box horribly slow and keeps losing signal.

Thanks mine was taking nearly 10mins to accept remote commands, did what suggested and now seems to be running fine again without losing any recordings, again THANKS
0 Ratings
SRB
Aspiring Expert
2,650 Views
Message 17 of 25

Re: YouView box horribly slow and keeps losing signal.

Mine is still horribly slow to respond, guide just stays on screen and only way to get rid of it is to reboot box. Takes over 10 to register any remote commands.
0 Ratings
SRB
Aspiring Expert
2,649 Views
Message 18 of 25

Re: YouView box horribly slow and keeps losing signal.

That should be 10 seconds.
0 Ratings
soljd19
Aspiring Contributor
2,511 Views
Message 19 of 25

Re: YouView box horribly slow and keeps losing signal.

If anyone at BT is reading this can you please respond as I am having the same problem.  The box is so slow it's almost un-useable.  I tried the reset, but after a short while it slowed down again.

 

A friend has non-BT Humax box and he isn't experiencing the same problems.

 

If this isn't sorted out soon I am going to cancel BT TV on the basis I'm unable to use the service with the equipment supplied by BT.

 

We have to pay for this service so I expect a prompt reply.

0 Ratings
soljd19
Aspiring Contributor
2,510 Views
Message 20 of 25

Re: YouView box horribly slow and keeps losing signal.

Oh and having to perform a factory reset is NOT the answer.
0 Ratings