cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,603 Views
Message 91 of 328

Re: Youview Box T2100 - Keeps losing HD channels

DocLorro:  I messaged the moderator to ask her to un-solve it a few days ago and I think she did for us.   It no longer shows the green tick at the top level of the forum.  I think that problem arose because the OP thought it had been solved at one point, but it then recurred . 

0 Ratings
1,601 Views
Message 92 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Thank's for that Midge. I've never listened to the radio on TV, but I'll certainly give it a try (when my wife stops watching the Tele. ) As I said earlier, BT are sending me a new YouView box, so I will see if that makes any difference.

0 Ratings
1,595 Views
Message 93 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Thanks Yorkshire_Midge
0 Ratings
1,591 Views
Message 94 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Kudos @Yorkshire_Midge for your work on this!!
0 Ratings
1,576 Views
Message 95 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Thanks @Matt-S , this is the first sign of someone taking this seriously - so is appreciated!

0 Ratings
1,494 Views
Message 96 of 328

Re: Youview Box T2100 - Keeps losing HD channels

@Matt-S  thanks for letting us know and we await developments. 

Just to close one particular loop, I'd sent an email into Arqiva several days ago in case the pattern of what is going on lit a lightbulb somewhere with any work they are doing at Emley Moor  (e.g. on the ongoing 700Mhz clearance) that might be triggering it.   I've been copied in on a response from their Broadcast Service Desk which doesn't shed any particular light but I'll copy it to you directly. 

1,484 Views
Message 97 of 328

Re: Youview Box T2100 - Keeps losing HD channels

I lost the HD channels 101-105 again in the early hours of 15th Oct. I noticed that 1-3 SD were also missing. In total 30 channels went missing but 2 retunes and everything was restored. I'm on the Hannington transmitter.

0 Ratings
1,473 Views
Message 98 of 328

Re: Youview Box T2100 - Keeps losing HD channels

@laurac123 

I knew mine had gone most recently on either 14th or 15th, but I just couldn't put a time on it.  Whilst the matter is investigated, it might be useful for us to see if it always happens to all of us at roughly the same time regardless of what transmitters we're on and what channel muxes are actually lost. 

0 Ratings
1,471 Views
Message 99 of 328

Re: Youview Box T2100 - Keeps losing HD channels

I’ll take a look tonight to see if I have lost any.

0 Ratings
1,436 Views
Message 100 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Checked now and definitely lost 101-105, not sure of which others but had 163 aerial channels and 160 ?!?!  after a retune but 101-105 are back.

 

 

0 Ratings