cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
6,176 Views
Message 1 of 8

Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution

Hi,

 

I have a problem with my BT Youview box where it hangs and the TV shows a 'no signal' error.

 

I have tried rebooting the BT Vision box but the signal is intermittent viewing the Youview startup page and does not load the EPG.

 

We have an engineer booked for Wednesday, but my wife was advised we would be changed £129 if 'any cables had been moved'.

 

What does this mean?  I hope not power or ariel, as turn off/on and check cabling is a key first-line troubleshoot.

 

TV is fine as I am using freesat as a temprary alternative.

 

Is there a factory reset I can try?  Is there a problem with recent updates?

0 Ratings
7 REPLIES 7
Recognised Expert
6,167 Views
Message 2 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution
Try a factory reset from maintenance mode, http://videos.youview.com/support/maintenance_mode.pdf
0 Ratings
Beginner
6,158 Views
Message 3 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution
Thanks - will that work with the silver fronted ones? (Has the blue lights with red in the middle when recording?)
0 Ratings
Recognised Expert
6,142 Views
Message 4 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution
Distinguished Guru
6,140 Views
Message 5 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution

Bear in mind that the call centre people are mostly in India.  The chances are that most of them have never even seen a YouView box, let alone used the service.

 

I suspect that 'any cables had been moved' is really meant to mean 'if you have forgotten to plug in any of the cables'.  You may also be charged if your aerial has fallen off the roof, as that's not BT's responsibility.

 

If you can see the aerial, check that it still looks OK.  If possible, try plugging the cable straight into a freeview TV, bypassing the YouView box, to check you still have a signal.  But don't forget to put it back before the BT engineer turns up and charges you for forgetting to plug the aerial into the YouView box!

Beginner
6,133 Views
Message 6 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution
Thanks, i will try it tonight when I get home
0 Ratings
Beginner
6,077 Views
Message 7 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution
Thanks guys. Skappy70, the reset worked a treat am now back watching the tv through it. Now need to move to an area with better TV signal to veiw Dave!!
0 Ratings
Recognised Expert
6,037 Views
Message 8 of 8

Re: Youview Box hangs on boot 'no signal' and 'no HDMI sound'

Go to solution

Glad to help. Yep I have same issue with Dave and any channel on Mux. COM5, my TV and Vision box are both OK...

0 Ratings