cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
13,439 Views
Message 1 of 12

Youview Box slow to respond

Hi,

 

I have had my BT Infinty + TV Package since June last year and have had minimal problems.

 

More recently the youview box seems to have been playing up, it takes mins instead of seconds to come out of 'low-eco' standby mode and repsponding to remote presses is very slow.

 

This is fixed by turning the power off at the back of the box and then back on but the problem normally comes back within a few days. 

 

It is happening now and to go from watching TV to the guide takes 10-15 secs and then to move between channels takes a few seconds instead of being instant, to then change to the channel takes another 20-25 secs after the button press. This isn't limited to the guide, the same thing happens when I go into the 'settings' part of the menu.

 

After looking around I found a thread on here around Novemeber last year that said an update should help with slow/unresponsive boxes but I seem to have that update, my current ISP version is 76 which seems to be the latest.

 

Has anyone else been expereincing this and has anyone from BT got any suggestions?

 

Regards,


Doug

0 Ratings
11 REPLIES 11
BT TV Expert
13,405 Views
Message 2 of 12

Re: Youview Box slow to respond

Hi Doug,

 

It looks like your box is failing to get updates. You should see this in the software versions screen:

 

Manufacturer : 15.11.0

Component : 2.1.x

Platform : 714

ISP : 9x

 

If you try to force a software check from the "Device Management" screen, does it say "up to date"?

 

If so I would highly recommend a factory reset (I know this shouldn't be the answer to everything and it is disruptive):

 1) Note down when scheduled recordings you have

 2) follow instructions here http://videos.youview.com/support/maintenance_mode.pdf using the option "Keep Recordings"

 3) Go through 'first-time-experience' screens

 4) Re-add scheduled recordings.

 

 

Steve

 

 

Aspiring Expert
13,367 Views
Message 3 of 12

Re: Youview Box slow to respond


@Dougiebabe2003 wrote:

Hi,

 

I have had my BT Infinty + TV Package since June last year and have had minimal problems.

 

More recently the youview box seems to have been playing up, it takes mins instead of seconds to come out of 'low-eco' standby mode and repsponding to remote presses is very slow.

 

This is fixed by turning the power off at the back of the box and then back on but the problem normally comes back within a few days. 

 



My box has been doing exactly the same thing for about a week now so you're not alone.

Regards,

Frogman
0 Ratings
Beginner
13,352 Views
Message 4 of 12

Re: Youview Box slow to respond

Hi Steve,

 

I am at work atm and have just seen this so will try and remember to test this when I get home tonight.

 

Strangely enough I only remember that this is a PITA when it is acting up, besides this issue I'm quite pleased with it all. Not quite as fast and snappy as the Sky+ box it replaced but more jizzy/jazzy.

 

Just as an FYI: I did try a manual update BEFORE I posted on the forums so if the update has been rolled out in the last couple of days then I may have just missed it.

 

Will let you know how I get on.

 

Cheers,

 

Doug

0 Ratings
Beginner
13,329 Views
Message 5 of 12

Re: Youview Box slow to respond

Hi Steve,

 

I have come home tonight and the box was totally unresponsive. It switched on and then wouldn't load change channel or load the menu or guide.

 

I didn't bother checking to see if there was any update waiting I just went into mangement mode and did the Factoy Reset as per your instructions in your post.

 

I now have the following:

 

Manufacturer : 15.11.0

Component : 2.1.14

Platform : 714

ISP : 90

 

The device now seems to back to the way it was but this is normal after a cold reboot so only time will tell.

 

I'm sure I'll feedback in a few days if I'm still having problems otherwise you have my sincere thanks 🙂

 

Cheers,

 

Doug

0 Ratings
BT TV Expert
13,320 Views
Message 6 of 12

Re: Youview Box slow to respond

Excellent, thanks for the update Dougiebabe.

 

Steve

0 Ratings
Aspiring Contributor
12,476 Views
Message 7 of 12

Re: Youview Box slow to respond

In addition to the problems you're having, mine constantly misses recordings and freezes every time I try to watch any on demand content.  It's got to the stage where I don't bother using the box any more because I know I'll have to reset it before it I can use it.  I bought a USB hard drive and use my TV for recording now.

 

Which reminds me, I need to find out how to to cancel BT TV as the equipment provided is clearly NOT FIT FOR PURPOSE! 

 

 

 

 

0 Ratings
Beginner
12,338 Views
Message 8 of 12

Re: Youview Box slow to respond

I have same problem today with:-
Mfr software 18:3:0
Component software 2.5.6
Platform config 1017
ISP 90

I just switched off power at wall socket and now ok. Will post again if it slows again.
0 Ratings
Aspiring Contributor
9,360 Views
Message 9 of 12

Re: Youview Box slow to respond

My box is ridiculously unresponsive and has got even worse since I upgraded to BT Infinity. TV Guide displays 'loading' for 5 secs on each scroll through, number pad on remote elicts no control over box (have to use directional pad and YouView button), and even then channel changes take 5-10 seconds. It's got progressively worse with every software 'upgrade' and the lack of functionality (i.e on the original boxes, programmes used to automatically record from the beginning if you'd only remembered to record half way through has gone). Come on BT sort this out, it's embarrassing and e-x-t-r-e-m-e-l-y frustrating!!!!!!!!!!!!!!1

0 Ratings
Aspiring Expert
9,280 Views
Message 10 of 12

Re: Youview Box slow to respond

Even worse here. It started when the box gave error YVM102 on trying to do a search. I checked all the wires, and I can still browse on other things using the connection via the power line network. The 8 second reset didn't help, nor did a full switch off and restart followed by a  reset. 

 

I can get the youview menu open,  which is just a few seconds to open rather than pretty much immediate,  and can select Settings,  but that takes 25 seconds before the sub menu items show . Even then,  the screen still shows "Loading..."  in the middle.  I can select a sub menu item,  but that is as far as it goes. The highlight of the item goes out,  but nothing else changes.  15 minutes later,  nothing more has happened. 

 

I can't check my System Information, or check the network,  I can't attempt a manual update,  I can't do a factory reset. 

 

The channel logos all appeared a few weeks ago so I guess that means we got the latest update. My wife tells me that error message has been appearing for a couple of weeks. She hates technology so she had just moved on to do something else. 

 

We've lots of recordings on there,  and it is at least letting us play them and continuing to work otherwise.

 

After one of the restarts,  a bar appeared across the top of the screen telling me that the channel line up had changed (or something like that - it didn't hang around till I'd read it fully). 

-----------------------------------------------------------------------------------
To err is human, but to really mess it up requires a computer
0 Ratings