cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
spec_d
Contributor
5,736 Views
Message 1 of 8

Youview box - I can't cure the constant "nearly ready" message and also the EPG goes AWOL

My youview box has started the constant boot-up screen showing  "nearly ready".

I've done the maintenance mode trick which gets the box working for the day, but next time I come to switching on the box, it happens again.

I don't have the box in low eco mode any longer, but the problem still occurs.

I always switch the box off at night.

 

Also the EPG is missing quite often.

Is this is duff box and who do I contact to get a new one?

0 Ratings
7 REPLIES 7
notoriousdbp
Recognised Expert
5,659 Views
Message 2 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

I wouldn't recommend turning off at the plug every night.  If you got the box from BT ring the helpdesk or tweet @BTCare.  I had a problem and an engineer came out and replaced my YouView box

---Remember to mark as 'solved' and give stars when you like a post---
0 Ratings
spec_d
Contributor
5,578 Views
Message 3 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

Well it worked for over week by switching of at the wall. What kind of a modern design screws up when deprived of power? I want to use the ultimate ECO mode thank you very much.

 

Also the VFD display shows "full" but i can't any reference info about the front display and what this means?

0 Ratings
mcmorj
Beginner
5,334 Views
Message 4 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

I just received my Youview BT Vision box and after it went through it's "first time setup", it has ended up at this point.....

 

When I power on the box it come up with the HUMAX logo, then says something about adjusting eco mode for a faster startup time then it says "nearly ready" with four flashing blue dots in the middle of the screen (like it is doing something).

The TV Then moves from 720p to 1080p resolution and the "nearly ready" prompt continues.

A tiny amber [FULL] light appear on the front of the unit and - that's it. 

Nothing else. I have left is going for over an hour and it just stays "nearly ready".

It will no power off from the central power button nor will it respond to remote control commands (though the remote plays havoc with our existing HUMAX FOX SAT HD recorder).

All I can do is power it off via the rear rocker switch.

 

I have power cycled it several times over the last couple of days, including leaving it unplugged for over24 hours.


I just get the same thing. 

 

I guess all I can do it call BT for a replacement - this unit isn't even a week old...!

 

0 Ratings
mcmorj
Beginner
5,240 Views
Message 5 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

A BT Engineer arrived when he said he would and briefly checked the HUMAX BTVISION box.

He agreed that the device was not booting beyond the "nearly ready" screen and he also had a go at the maintenance mode options (reload firmware etc) - all of which did nothing.

The engineer also agreed that the box was plugged into SCART and the reported HDMI issues were not relevant.

After about 20 minutes he concluded that the device was FUCT [Failed Under Continuous Testing] and got out a new one from the back of his van.

This new box was up and running perfectly after 5 minutes and seems absolutely fine, exhibiting none of the symptoms of my originally devlivered equipment, whilst in exactly the same environment and setup.

I must conclude therefore it was indeed a hardware problem with this particular box and not a more general configuration problem.

 

0 Ratings
mcmorj
Beginner
5,164 Views
Message 6 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

Ok I now have a new "problem" - my youview Humax and Faxsat Humax boxes are responding to each other's remote control commands...... anyone know how I can ensure each humax device only responds to it's corresponding remote controls - if I find out in the meantime I will update this post.

 

0 Ratings
zulu17
Distinguished Guru
Distinguished Guru
5,116 Views
Message 7 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

mcmorj -  see

 

http://www.youview.com/support/kb/how-do-i-stop-my-other-humax-devices-responding-to-my-youview-remo...

 

 

(I think Humax can have up to 6 different remote mode - the default is 1 .... so you can select 2 , 3 , 4 , 5 or 6 as your other codes.)

0 Ratings
mcmorj
Beginner
5,027 Views
Message 8 of 8

Re: Youview box - I can't cure the constant "nearly ready" message and also the EPG goes A

Thanks Zulu17,

 

I was going to post something similar - I also found that the HUMAX remotes can be set for up to 6 different "identities".

 

It was a little fiddly in that you turn off both devices, turn one device on, hold down the "0" and "OK" buttons for the remote relating to that device, wait for the "PVR" light on the remote to start flashing, let go of the buttons and then press from buttons "1" through "6" on the remote. THEN power off the device (at the rocker switch). Follow the same procedure with the OTHER device, making sure to pick a DIFFERENT number at the last stage. (My FOXSAT is set to "1" and my BTVISION is set to "6"). THEN turn that device off as well at the rocker switch. Turn them both on and all should be well. from my experience, it would appear you need to physically power off the boxes after setting the remotes up, for the changes to take effect.

0 Ratings