cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
202 Views
Message 11 of 30

Re: broadband speed problems

there should be no noise on the line at all that needs reporting to BT faults on 151 but do not mention broadband when you call
0 Ratings
Don01
Beginner
199 Views
Message 12 of 30

Re: broadband speed problems

Thanks

I've just phoned and they are busy so I've requested ring back, I wont mention broadband, dose everything else look ok with my stats?
0 Ratings
Distinguished Sage
193 Views
Message 13 of 30

Re: broadband speed problems

your noise margin is high but the line noise need solving first once that is solved we can help further
0 Ratings
Don01
Beginner
189 Views
Message 14 of 30

Re: broadband speed problems

Ok thanks soon as I hear anything I'll update thread, I'm planning on sticking around 🙂 just been having a read over the Dalkeith exchange post, so its good to see what's going on in my area and I'll keep a look out for new cabinets 🙂

Thanks
0 Ratings
Distinguished Sage
185 Views
Message 15 of 30

Re: broadband speed problems

thank's for that when you post back if needed we will be happy to help further
0 Ratings
Don01
Beginner
169 Views
Message 16 of 30

Re: broadband speed problems

They are saying to me that they can't see any noise on the line from their end and if an engineer comes out and there's no noise then they will charge me £99
0 Ratings
Distinguished Sage
167 Views
Message 17 of 30

Re: broadband speed problems

That has to be your choice however your broadband will not improve with noise on the line
0 Ratings
Don01
Beginner
147 Views
Message 18 of 30

Re: broadband speed problems

just to update

I bought a new phone wired and put it in the test socket did the quiet line test 17070 and me and my wife cant hear any noise. On Saturday my internet grind to a halt taking 20mins to load a page I got help from bt level 2 and after him testing the line was showing a fault on the line but after us restarting the hub3 it was working again. Level 2 support is calling me back tonight to see how its going, I've had to restart the hub yesterday and today as it doesn't seen to want to connect or like it goes to sleep! even though all the lights are on and blue. Do you think the hub3 could be causing a lot of the problems?

Today's hub stats

ADSL Line Status
Connection Information
Line state: Connected
Connection time: 0 days, 02:11:39
Downstream: 1.57 Mbps
Upstream: 655.5 Kbps


ADSL Settings
VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.3 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 3.5 dB / 5.3 dB
Line attenuation (Down/Up): 63.7 dB / 42.0 dB
Output power (Down/Up): 15.8 dBm / 12.6 dBm
FEC Events (Down/Up): 1026527 / 689
CRC Events (Down/Up): 9 / 48
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
HEC Events (Down/Up): 26 / 31
Error Seconds (Local/Remote): 6 / 44



0 Ratings
Distinguished Sage
Distinguished Sage
145 Views
Message 19 of 30

Re: broadband speed problems

your stats look ok bearing in mind you are a long way from the exchange the connection speed is ok



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
144 Views
Message 20 of 30

Re: broadband speed problems

your stats look ok i would leave the connection alone considering your long line you have a good connection
0 Ratings