cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
grangeroyston
Beginner
2,578 Views
Message 1 of 33

broadband usage monitor not updated

Is it just me, or is the broadband usage monitor on the BT web site not being updated? Mine still shows my usage as as 2359 on 22/9/12 today.

0 Ratings
32 REPLIES 32
Words
Contributor
2,574 Views
Message 2 of 33

Re: broadband usage monitor not updated

Exactly the same here.

0 Ratings
broondog
Aspiring Contributor
2,567 Views
Message 3 of 33

Re: broadband usage monitor not updated

and here

0 Ratings
HHGTTG
Expert
2,562 Views
Message 4 of 33

Re: broadband usage monitor not updated

Same here, also. What a bugbear this frequent occurrence is. Not so bad for me as i don't use more than about 5GB per month out of my 10GB allowance. But it's still annoying.

0 Ratings
sedge
Beginner
2,536 Views
Message 5 of 33

Re: broadband usage monitor not updated

Exactly the same for me. I have reported it to BT last night. It seems to happen towards the end of the month and has always been a problem I find.

0 Ratings
wunay
Contributor
2,528 Views
Message 6 of 33

Re: broadband usage monitor not updated

Same here - no change with readings since 22nd September????

0 Ratings
dfenceman
Expert
2,509 Views
Message 7 of 33

Re: broadband usage monitor not updated

Same here., no update since 22/9.  Unlike sedge though, this has not been a regular occurence for me and the first time I have known it to be two days behind.

Best regards,
dfenceman
0 Ratings
lioness
Contributor
2,499 Views
Message 8 of 33

Re: broadband usage monitor not updated

Yes me too, so looks like it's the same for everyone.

0 Ratings
dfenceman
Expert
2,494 Views
Message 9 of 33

Re: broadband usage monitor not updated

And now this site seems to be running slow for me at least.  Keep getting a message "Processing your Request"

Anyone else finding that or is it just a problem for me ?

Best regards,
dfenceman
0 Ratings
pottyperson
Distinguished Guru
Distinguished Guru
2,489 Views
Message 10 of 33

Re: broadband usage monitor not updated


@dfenceman wrote:

And now this site seems to be running slow for me at least.  Keep getting a message "Processing your Request"

Anyone else finding that or is it just a problem for me ?


Yep. Happens about once a day and usually clears after a few minutes.

--
You can click the thumbs up icon below this message if you think it was helpful.