cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
2,755 Views
Message 21 of 42

Re: cracking/popping noise when a tv programme starts.. :(

Thanks for your responses @Keith16 .
the Humax retail DTR2000 do have a different software update path to the BT badged Humax manufactured boxes so it would be worth you also approaching Youview by either  their Twitter  account or their community forum with a description of the issue. 

0 Ratings
2,736 Views
Message 22 of 42

Re: cracking/popping noise when a tv programme starts.. :(

@Keith16 

Re noise, thats it, it was very hard to describe it, but its like a short electrical interference noise! Also when you watch My5 it happens between the adverts too! I'm watching Gold Diggers but had to stop cos noise driving me nuts. I don't watch much TV so cant comment on every channel on Apps! But it is happening on the apps within the Youview Box.

Regards

 

DJK

0 Ratings
2,721 Views
Message 23 of 42

Re: cracking/popping noise when a tv programme starts.. :(

Hi DJK

Just spent a frustrating afternoon with Humax who initially took me through a reset of my router and restart of youview box to no avail. They have now suggested I do a Factory Reset of youview box and have sent me instructions for this but think you said you had done this and didn't work.

In discussion with them they suggested it could be a youview software issue and suggested I contact them but this seems to be almost impossible. Humax said that it should be an issue with my not actually using BT TV as software for both is compatible and although I do not have BT TV myyouview box is all set up to run it should I subscribe so I think I can suggest we are using same software.

Any idea how we might "talk" to youview or maybe the mods might pick this up and do so with their contacts as I have said before I feel this happened since recent major update/upgrade pf youview software.

Anyway I am going to the pub now!!!, maybe talk tomorrow

@Keith16

0 Ratings
2,720 Views
Message 24 of 42

Re: cracking/popping noise when a tv programme starts.. :(

That should have said "should NOT be an issue" in 4th line

Cheers

0 Ratings
2,695 Views
Message 25 of 42

Re: cracking/popping noise when a tv programme starts.. :(

I still have this issue, but it is inconsistent. For example, I don't notice it for 4OD, but there are definitely some apps that still do it. It's very strange. I'd describe it as a little pop sound.

0 Ratings
2,640 Views
Message 26 of 42

Re: cracking/popping noise when a tv programme starts.. :(

This is a software update issue that has recently been applied. I have 2 T2200 boxes. One has the new software which has the cracking/popping noise and another one running the older software which I keep as a backup.

The one with the older software runs a lot smoother between the menus' with no cracking/popping noise when using the apps.

The other one with the up-to-date software  is a lot slower and has the cracking/popping sound when you come to play a title when using the apps.

Looks like its down to a delay when requesting the title to start, could well be due to the older processors in the T2200 and the box cant handle the data stream with the new software.....

0 Ratings
2,581 Views
Message 27 of 42

Re: cracking/popping noise when a tv programme starts.. :(

I can confirm that my box is very slow aswell as having the popping sound. Hopefully they can fix this soon 🤔
0 Ratings
2,562 Views
Message 28 of 42

Re: cracking/popping noise when a tv programme starts.. :(

I have tested again today, looks like its  possibly down to slow internet speed. When I tested the T2200 with a direct connection to my hub using an Ethernet cable the box was a lot quicker in-between the menus with no cracking/popping noise when using the apps. Speed from the box I tested at around 40mbs When I connected the same box but in a different room using   Powerline adapters the menus on the box slowed up and the cracking/popping noise reappeared. Speed at that point was down to 24mbs.

Even using the apps this speed should still be ok as I also use a streaming stick with no issues.

I even  connected the box to a BT Wifi disc using a Ethernet cable, thinking that I could back haul it to the router that way and that also did not work, indeed the menus were even slower. 

I also have another T2200 box which does not have the latest software which I managed to roll back and this also has the same issues. 

In both cases this does not seem to effect the multicast channels...Also simply rebooting your hub or reinstalling the software on the box does not fix this issue.

I don't have a DTR T4000 box, so cant test this one.

My conclusion is that there appears to be a buffering issue with the apps which needs to be looked at. Its worse when using My5 app the each advert appears to be a programme, you can tell this by each time each advert or programme starts there is an interlace layer issue it takes a couple of seconds for the layers to sharpen. The box therefore could be struggling to handle this.

This does not appear to be an issue with the latest box, but the new box uses a quicker processor.

 

0 Ratings
2,548 Views
Message 29 of 42

Re: cracking/popping noise when a tv programme starts.. :(

Based on my experience, it’s not linked to internet speed. I have Fibre 300 and the BT TV box is connected to the BT hub with just a gigabit switch between. If I remove the cable from the BT TV box and plug into my laptop, I get 290-300 speed. I only signed up to BT TV a few months ago, but do not remember the popping sound before the software update which was just a matter of days after I joined.

0 Ratings
1,799 Views
Message 30 of 42

Re: cracking/popping noise when a tv programme starts.. :(

So don't know if you still are having this problem, but I've been having the same problem on 3 different boxes but have just literally solved it myself!!!

Go into the settings and change the HDMI sound from stereo to surround!!!

No more cracking noise. Was driving me insane. 

IMG_20220926_162210.jpg

0 Ratings