cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
john46
Distinguished Sage
156 Views
Message 11 of 21

Re: disconnection

try a factory reset of the hub
0 Ratings
shamus1
Expert
155 Views
Message 12 of 21

Re: disconnection

last time i did that i ended up with the dilemma of fon being active and needing mods to get it switched off?

0 Ratings
john46
Distinguished Sage
152 Views
Message 13 of 21

Re: disconnection

personally i would sooner have fon and a stable connection
0 Ratings
shamus1
Expert
151 Views
Message 14 of 21

Re: disconnection

what is strange john is this it shows adsl uptime which contradicts the other stats

 

1. Product name:BT Home Hub
2. Serial number:+076270+NQ31872012
3. Firmware version:Software version 4.7.5.1.83.8.130.1.17 (Type A) Last updated 14/05/14
4. Board version:BT Hub 4A
5. ADSL uptime:3 days, 08:12:41
6. Bandwidth:1171 / 19736
7. Data sent/received:92.0 MB / 379.3 MB
8. Broadband username:bthomehub@btbroadband.com
9. BT FON:No
10. 2.4 GHz Wireless network/SSID:BTHub4-TRP2
11. 2.4 GHz Wireless connections:Enabled (802.11 b/g/n (Recommended)) 20 MHz, WPS enabled
12. 2.4 GHz Wireless security:WPA and WPA2
13. 2.4 GHz Wireless channel:Automatic / 1
14. 5 GHz Wireless network/SSID:BTHub4-TRP2
15. 5 GHz Wireless connections:Enabled (802.11 n 40 MHz (Recommended)) 20/40 MHz, WPS enabled
16. 5 GHz Wireless security:WPA2
17. 5 GHz Wireless channel:Automatic / 40
18. Firewall:Default
19. MAC Address:cc:33:bb:10:bf:96
20. VPI/VCI:0 / 38
21. Modulation:G.992.5 Annex A
22. Latency type:Fast
23. Software variant:-
24. Boot loader:-
0 Ratings
shamus1
Expert
150 Views
Message 15 of 21

Re: disconnection

  ADSL Line Status
Connection Information
Line state:Connectedppp0_0
Connection time:0 days, 11:44:46
Downstream:19.27 Mbps
Upstream:1.144 Mbps
0 Ratings
shamus1
Expert
149 Views
Message 16 of 21

Re: disconnection

i just got both of these from hub a minute ago?

0 Ratings
john46
Distinguished Sage
134 Views
Message 17 of 21

Re: disconnection

one shows hub up time the other adsl up time
0 Ratings
shamus1
Expert
125 Views
Message 18 of 21

Re: disconnection

hi folks back again disconnects have still been happening a lot,4 times yesterday so i tried a factory reset of hub and it did it disconnected again 2 more times after that,so i borrowed a brand new hub of my friend who had it as a upgrade from bt and it is still doing it

 

Recorded events

Time and date Message

01:39:07, 14 Dec.(12611.020000) WAN operating mode is DSL
01:39:07, 14 Dec.(12611.020000) Last WAN operating mode was DSL
01:39:07, 14 Dec.(12610.980000) PPPoA is up -​ VPI: 0, VCI:38
01:39:06, 14 Dec.(12610.190000) PPP IPCP Receive Configuration ACK
01:39:06, 14 Dec.(12610.190000) PPP IPCP Send Configuration Request
01:39:06, 14 Dec.(12610.180000) PPP IPCP Receive Configuration NAK
01:39:06, 14 Dec.(12610.180000) PPP IPCP Send Configuration ACK
01:39:06, 14 Dec.(12610.180000) PPP IPCP Receive Configuration Request
01:39:06, 14 Dec.(12610.170000) PPP IPCP Send Configuration Request
01:39:06, 14 Dec.(12610.170000) CHAP authentication successful
01:39:05, 14 Dec.(12608.980000) CHAP Receive Challenge
01:39:05, 14 Dec.(12608.980000) Starting CHAP authentication with peer
01:39:05, 14 Dec.(12608.980000) PPP LCP Receive Configuration ACK
01:39:05, 14 Dec.(12608.970000) PPP LCP Send Configuration Request
01:39:05, 14 Dec.(12608.970000) PPP LCP Receive Configuration Reject
01:39:05, 14 Dec.(12608.970000) PPP LCP Send Configuration ACK
01:39:05, 14 Dec.(12608.970000) PPP LCP Receive Configuration Request
01:39:04, 14 Dec.(12608.610000) PPP LCP Send Configuration Request
01:38:31, 14 Dec.(12575.580000) PPPoA is down after 207 minutes uptime [Disconnected]
01:38:30, 14 Dec.(12574.230000) PPP LCP Send Termination Request [Peer not responding]
22:10:53, 13 Dec.( 116.010000) WAN operating mode is DSL
22:10:53, 13 Dec.( 115.970000) PPPoA is up -​ VPI: 0, VCI:38
22:10:52, 13 Dec.( 115.210000) PPP IPCP Receive Configuration ACK
22:10:52, 13 Dec.( 115.190000) PPP IPCP Send Configuration Request
22:10:52, 13 Dec.( 115.190000) PPP IPCP Receive Configuration NAK
22:10:52, 13 Dec.( 115.190000) PPP IPCP Send Configuration ACK
22:10:52, 13 Dec.( 115.190000) PPP IPCP Receive Configuration Request
22:10:52, 13 Dec.( 115.180000) PPP IPCP Send Configuration Request
22:10:52, 13 Dec.( 115.180000) CHAP authentication successful
22:10:52, 13 Dec.( 115.130000) CHAP Receive Challenge
22:10:52, 13 Dec.( 115.130000) Starting CHAP authentication with peer
22:10:52, 13 Dec.( 115.130000) PPP LCP Receive Configuration ACK
22:10:52, 13 Dec.( 115.120000) PPP LCP Send Configuration Request
22:10:52, 13 Dec.( 115.120000) PPP LCP Receive Configuration Reject
22:10:52, 13 Dec.( 115.120000) PPP LCP Send Configuration ACK
22:10:52, 13 Dec.( 115.120000) PPP LCP Receive Configuration Request
22:10:51, 13 Dec.( 114.650000) PPP LCP Send Configuration Request
22:10:49, 13 Dec.( 112.640000) ETHoA is up -​ VPI: 0, VCI:35
22:10:49, 13 Dec.( 112.640000) DSL is up
22:10:48, 13 Dec.( 111.210000) DSL noise margin: 5.90 dB upstream, 3.00 dB downstream
22:10:47, 13 Dec.( 110.150000) DSL line rate: 1144
0 Ratings
shamus1
Expert
124 Views
Message 19 of 21

Re: disconnection

could a mod possibly have a look at this.its only been worse since a mod looked in to why my fon wouldnt deactivate and said there was something wrong with my credentials.

0 Ratings
PaddyB
Moderator
Moderator
116 Views
Message 20 of 21

Re: disconnection

Hi Shamus1,

 

I'll be able to take a look at your connection. Please send me in your details using the "Contact The Mods" link found in my profile.

 

Thanks

 

PaddyB

0 Ratings