cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JMGP
Beginner
1,614 Views
Message 1 of 9

ibminiupnpc

Just wondered if any one can help please. I have noticed that the above has appeared on the port forwarding section of the new BT Smart hub I have. It seems to only apply to my daughters ipad. I cannot delete it in the advanced / port forwarding section of the hub. I'd like to know what it is please and why I can delete it, as I did not install it. Thanks 

Tags (1)
0 Ratings
8 REPLIES 8
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,609 Views
Message 2 of 9

Re: ibminiupnpc

You need to disable uPnP on the home hub to prevent automatic mapping of external ports.

0 Ratings
smf22
Recognised Expert
1,608 Views
Message 3 of 9

Re: ibminiupnpc

Something on your daughters iPad is using Universal Plug and Play (UPnP) to signal to the router to add port forwarding for these ports.

 

You could try disabling UPnP under Advanced Settings -> Firewall -> Configuration and changing the UPnP botton to 'Off'. 

 

Regards

0 Ratings
JMGP
Beginner
1,581 Views
Message 4 of 9

Re: ibminiupnpc

Many thanks for your help. I have disabled UPnP but I still cant delete it from the list of port forwarding that has been set up. I'd like to be able to delete this as opposed to just disable UPnP. Is that possible? What is strange is both the X to delete and the tick to confrm are visable next to the 'rule' but neither work. 

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,575 Views
Message 5 of 9

Re: ibminiupnpc

First you will have to reset the home hub to factory default. Then before anything connects to the home hub disable uPnP.

 

The home hub has a habit of remembering old connections, and the only solution is a factory reset which resets the configuration file.

 

0 Ratings
smf22
Recognised Expert
1,564 Views
Message 6 of 9

Re: ibminiupnpc

Do you get the same behaviour i.e., can't delete the entry, when the UPnP button is 'On' of 'Off'? Try both and see if you can delete then.

 

If it allows you to delete the entry with UPnP turned on, remember to turn it off again after.

 

Regards

0 Ratings
JMGP
Beginner
1,563 Views
Message 7 of 9

Re: ibminiupnpc

Correct on or off I can't delete. 

0 Ratings
JMGP
Beginner
1,555 Views
Message 8 of 9

Re: ibminiupnpc

Firstly many thanks for all your collective help. Problem solved with a reset of the hub, after turning uPnP off, and when it turns on the 'non created port rule' was deleted - and I can now turn uPnP back on. Thanks again all.  JP

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,539 Views
Message 9 of 9

Re: ibminiupnpc


@JMGP wrote:

Firstly many thanks for all your collective help. Problem solved with a reset of the hub, after turning uPnP off, and when it turns on the 'non created port rule' was deleted - and I can now turn uPnP back on. Thanks again all.  JP


If you have turned uPnP on again, the port will be created again once the app that created it is run, so you will be back to square one.

 

There should not be a need to enable uPnP, as any port mapping is best done manually. That way you have full control over what you allow to connect to your private network.

 

0 Ratings