cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
lakesadam
Beginner
2,961 Views
Message 1 of 12

keep losing mobile data signal

I'm using an Android nexus 5, Android 5.1. Since joining BT I keep intermittently losing data signal. For example I can have full signal with the little H shoeing by the signal bars, but then it randomly changes to and ! Instead of the H, and I can use anying with data. It eventually comes beck. It's not specific to the area as I've been in a whole different county and it still does it. It can't be signal strength either because its full H, and when it eventually comes back it's still full H, it's even still full signal when it shows the !.

I've taken a screen shot but can't see how to post it here.
0 Ratings
11 REPLIES 11
2,940 Views
Message 2 of 12

Re: keep losing mobile data signal

Are you using the phone indoors or outdoors, ( most likely it' s indoors).
Try going to settings - networks - and change to "grp only".
Do you get a stable data connection, even if it's only "EDGE" ? Symbol "E" will show.
0 Ratings
lakesadam
Beginner
2,933 Views
Message 3 of 12

Re: keep losing mobile data signal

Hi, makes no difference if I'm indoors or outdoors. Still does it. Will try what you say and come back to you.
0 Ratings
lakesadam
Beginner
2,931 Views
Message 4 of 12

Re: keep losing mobile data signal

I only have the option of 4g (dont get 4g in my area) 3g, or 2g. Which should I select?
0 Ratings
2,926 Views
Message 5 of 12

Re: keep losing mobile data signal

Try the 2g setting first, and look for an improvement.
Then try 3g.
4g isn't officially available here, I.e. It's not shown on the coverage maps - but it's there - sometimes!
When it is there it's fast, if you are near enough to the tower.
0 Ratings
lakesadam
Beginner
2,923 Views
Message 6 of 12

Re: keep losing mobile data signal

Will do, thanks.
0 Ratings
lakesadam
Beginner
2,896 Views
Message 7 of 12

Re: keep losing mobile data signal

So, I've been trying your suggestions. Put it on 2G, all seemed fine, even at work where it usually happens. Changed to 3G, again all good, showed the H. As soon as I left the office, which is one street away from the antenna, it dropped to G, then changed to the ! again. Changed back to H about 15 minutes later.
0 Ratings
2,888 Views
Message 8 of 12

Re: keep losing mobile data signal

Not sure about the Nexus Phone....
Is your phone connected to wifi, or is wifi enabled at the time this "!" symbol appears?
Also on 2g do you have a reasonable data connection, which is usable, even if only at EDGE speeds of 220kbps?
0 Ratings
lakesadam
Beginner
2,865 Views
Message 9 of 12

Re: keep losing mobile data signal

No wiwfi is off, tried 2G and 3G, both do rhevsane thing. Can be fine for hours, then just starts again. You may now, when WiFi connects but doesn't have throughput, it shows the exclamation mark. Well it's the same thing but with mobile data, the exclamation mark appears over the mobile signal indicator.
0 Ratings
2,862 Views
Message 10 of 12

Re: keep losing mobile data signal

The exclamation mark is a feature of the Nexus phone Android system.
It doesn't show on the Galaxy S5 when the data connection is lost.
Looks as if you really are losing the signal intermittently.
Not much consolation, but have you looked on the (nexus) forums
When the exclamation mark is there go to settings.
In the Settings listing there should be an "About" section.
In that section look at "status".
This should tell you what the network connection is currently.
0 Ratings