Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 3

mini Disc

I am having the same problem. Initially when I received the 'Smart Hub 2' and 'Wi-Fi Disk' everything set up with ease. However the 'Wi-Fi Disk' disconnected from the network at some point (Nothing has changed from the initial set up, nothing moved, added or changed) and now will not reconnect. I have tried resetting the Disk and starting afresh by connecting directly to the hub using an ethernet cable and the disk responds by turning on a solid blue light after a couple of minutes however when I disconnect the ethernet cable the light turns red and flashes no matter how long I wait.  I have gone through the set up procedure multiple times with the same end results.

0 Ratings
Message 2 of 3

Re: mini Disc

I’m afraid this is a very common occurrence. The SH2 appears to have some form of buffer filling up and the only way to clear it, is to power off the SH2 for a few minutes then power it back on.  See if that works, hopefully it will.  Good luck.

0 Ratings
Message 3 of 3

Mini Disc

Mini zodiac will not synchronise with Smart Hub2. Was working but following a break in Wi-fi unable to get discs reconnected. Tried reset and followed all set up procedures numerous times. Always turns red!!!

0 Ratings