cancel
Showing results for 
Search instead for 
Did you mean: 
mudefriwro
Newbie
463 Views
Message 1 of 2

my home phone

I have BT openreach infinety. have problem with phone not working.  When you pick up phone it sounds like i am still connected to someone but im not. I have no dailing tone, but can ring out but as i cant hear anything i dont  know if i have got through to anyone.  As i rang my brother he picked it up and he could hear me but i heard nothing.  When this problem accours people can still ring my phone and ring's at my end,   the caller can hear me but i cant hear them.  It's happened again today at 13.00pm came back on again at 13.12pm.  Went again at 13.38pm and is still not working.  It happens every other week, few time's aweek or sometime's few time's aday.  One thing that used to work to get my phone working was to ring my landline via my mobile ring my landline twice hang up, pick my home phone up and i would have my dialing tone back. Having enough problems with my broadband speed, should be getting 30.2MB only getting between 6 & 7MB . Any help would be great.. Rang BT that dont know that much. Even braodband engineer i had out last week couldnt work it out how i could still make call's and recieve them but cant hear anything. Never had any problems with my landline until i changed to BT. Phone still not working, have had 2 calls but dont know who it was number withheld and cant hear nothing. Spent all my mobile credit ringing BT. have engineer coming out Sunday. Its got to the point were i have had enough.......

0 Ratings
1 REPLY 1
Distinguished Guru
424 Views
Message 2 of 2

Re: my home phone

Hi and welcome to the forum.

When the phone has gone down could I suggest you remove the bottom half of the Openreach phone socket and plug your phone into the test socket just inside on the right hand side to check if you have dial tone, this could discount any problems you have within the wiring or equipment within your premises.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings