cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
1,833 Views
Message 1 of 7

my on demand is not working with error YVM104

We have just moved and this was installed by husband on 4th March 20013 and we set up the broadband,internet and phone all are working except"ON DEMAND" which has not worked from day one. Internet is great and the phone is as well also the channels we got 114 of them.
We have tested the lines, rebooted the box and internet and this still does not work.

We have accepted the terms and conditions we have done everything to test.
This is not a"temporary problem with YouView service " IT HAS NEVER WORKED!

Also done the broadband test and got

"Your broadband speed is 5.08Mb/s, Your broadband speed looks fast enough for YouView’s Internet based services, like On Demand & Catch up TV, plus you can get a good selection of TV channels".

 

1. Product name: BT Home Hub
2. Serial number: +058720+NQ25231941
3. Firmware version: Software version 4.7.5.1.83.8.94.1.11 (Type A) Last updated 05/03/13
4. Board version: BT Home Hub 3.0A
5. ADSL uptime: 0 days, 00:22:25
6. Bandwidth: 448 / 5920
7. Data sent/received: 0.0 / 0.0
8. Broadband username: bthomehub@btbroadband.com
9. BT FON: Yes
10. Wireless network/SSID: BTHub3-8TJR
11. Wireless connections: Enabled, (802.11 b/g/n (Recommended)) 20 MHz, WPS enabled
12. Wireless security: WPA and WPA2
13. Wireless channel: Automatic / 11
14. Firewall: Default
15. MAC Address: 7c:03:d8:55:99:48
16. VPI/VCI: 0 / 38
17. Line profile: Fast
18. Software variant: -
19. Boot loader: - 
   
Software version 4.7.5.1.83.8.94.1.11 (Type A) | Time and date 13:11 09/03/13

Results Image not loaded



1. Best Effort Test: -provides background information.

 Download  Speed
 5.11 Mbps
  
0 Mbps7.15 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 5.11 Mbps
 For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
 IP Profile for your line is - 5.22 Mbps


2. Upstream Test: -provides background information.

 Upload Speed
 0.36 Mbps
  
0 Mbps0.45 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 0.36Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.45 Mbps



We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

If any one can help please tell me thanks.

0 Ratings
6 REPLIES 6
Highlighted
Distinguished Guru
1,824 Views
Message 2 of 7

Re: my on demand is not working with error YVM104


@Tracey1970 wrote:

We have just moved and this was installed by husband on 4th March 20013 and we set up the broadband,internet and phone all are working except"ON DEMAND" which has not worked from day one. Internet is great and the phone is as well also the channels we got 114 of them.
We have tested the lines, rebooted the box and internet and this still does not work.

We have accepted the terms and conditions we have done everything to test.
This is not a"temporary problem with YouView service " IT HAS NEVER WORKED!

Also done the broadband test and got

"Your broadband speed is 5.08Mb/s, Your broadband speed looks fast enough for YouView’s Internet based services, like On Demand & Catch up TV, plus you can get a good selection of TV channels".

 

1. Product name: BT Home Hub
2. Serial number:
3. Firmware version: Software version 4.7.5.1.83.8.94.1.11 (Type A) Last updated 05/03/13
4. Board version: BT Home Hub 3.0A
5. ADSL uptime: 0 days, 00:22:25
6. Bandwidth: 448 / 5920
7. Data sent/received: 0.0 / 0.0
8. Broadband username: bthomehub@btbroadband.com
9. BT FON: Yes
10. Wireless network/SSID:
11. Wireless connections: Enabled, (802.11 b/g/n (Recommended)) 20 MHz, WPS enabled
12. Wireless security: WPA and WPA2
13. Wireless channel: Automatic / 11
14. Firewall: Default
15. MAC Address:
16. VPI/VCI: 0 / 38
17. Line profile: Fast
18. Software variant: -
19. Boot loader: - 
   
Software version 4.7.5.1.83.8.94.1.11 (Type A) | Time and date 13:11 09/03/13

Results Image not loaded



1. Best Effort Test: -provides background information.

 Download  Speed
 5.11 Mbps
  
0 Mbps7.15 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 5.11 Mbps
 For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
 IP Profile for your line is - 5.22 Mbps


2. Upstream Test: -provides background information.

 Upload Speed
 0.36 Mbps
  
0 Mbps0.45 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 0.36Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.45 Mbps



We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

If any one can help please tell me thanks.


Hi Tracey1970 and welcome

 

I'm not a YV user myself and I take it you've followed this - http://bt.custhelp.com/app/answers/detail/a_id/42118 - but just to rule out one cause, is your YV box connected direct to the home hub with an ethernet cable or via powerline adapters?

-+-No longer a forum member-+-
0 Ratings
Highlighted
Aspiring Contributor
1,810 Views
Message 3 of 7

Re: my on demand is not working with error YVM104

'I have done all that with the - http://bt.custhelp.com/app/answers/detail/a_id/42118 - and my box is connected direct to the home hub with an ethernet cable no more than 3foot away. I dont believe that the problem lies in this house i think its to do with BT.

0 Ratings
Highlighted
Aspiring Contributor
1,786 Views
Message 4 of 7

Re: my on demand is not working with error YVM104

jUST NOTICED THAT IN SETTINGS,NETWORK & INTERNET , WIRED CONNECTION,

when i go into wired connection which say AUTO then press next it say sorry youview conldnt find yor wired broadband connection.Please check cables and router and try again. 

0 Ratings
Highlighted
Distinguished Guru
1,766 Views
Message 5 of 7

Re: my on demand is not working with error YVM104


@Tracey1970 wrote:

jUST NOTICED THAT IN SETTINGS,NETWORK & INTERNET , WIRED CONNECTION,

when i go into wired connection which say AUTO then press next it say sorry youview conldnt find yor wired broadband connection.Please check cables and router and try again. 


First of all, check to make sure the ethernet cable serving the YVbox is actually plugged in to the ethernet ports on the rear of the hub and not the (red) infinity one....

 

Then if you have a laptop/netbook, turn off it's wifi, disconnect the ethernet serving the box and connect your laptop to the ethernet cable - can this laptop see and use the internet?

-+-No longer a forum member-+-
0 Ratings
Highlighted
Recognised Expert
1,740 Views
Message 6 of 7

Re: my on demand is not working with error YVM104

There's a software update available that should fix this issueq
---Remember to mark as 'solved' and give stars when you like a post---
0 Ratings
Highlighted
Aspiring Contributor
1,727 Views
Message 7 of 7

Re: my on demand is not working with error YVM104

Ok help desk have phoned me up very helpfully did some test and i need a new box eng coming out 21st March 8am to 1pm will let you all now the out come thanks all for the help.

0 Ratings