cancel
Showing results for 
Search instead for 
Did you mean: 
alex875
Aspiring Contributor
813 Views
Message 11 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

i will try new filter tomorrow, and try test socket, am i right in saying that i should go to the other 2 extensions and cut the orange wire? will that not affect the working of the socket? thank you  for your help.

0 Ratings
Distinguished Sage
Distinguished Sage
809 Views
Message 12 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

the orange wire is the bellwir on terminal 3 and is no longer required and can be disconnected.  connecting to the test socket will elininate any noise problems caused by your internal wiring



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Geoff93
Recognised Expert
807 Views
Message 13 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

There is a load of information and instructions here on the bell wire

http://www.jarviser.co.uk/jarviser/broadbandspeed.html

0 Ratings
alex875
Aspiring Contributor
794 Views
Message 14 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

what a mad hour i have just had started messing with the sockets forgetting that we have a adt alarm direct to the poilce. sirens alarms everything going off lol. well the master socket was in another room so i pluged it into the master socket and its the same 0.13m any ideas on what to do next?

0 Ratings
Distinguished Sage
Distinguished Sage
789 Views
Message 15 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

was there any change in the down sync from 704?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
alex875
Aspiring Contributor
785 Views
Message 16 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

it says 1,216 Kbps, what do you think?

0 Ratings
Distinguished Sage
Distinguished Sage
775 Views
Message 17 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

so your down sync has improved with connecting to the master socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
alex875
Aspiring Contributor
774 Views
Message 18 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

i will leave it in master, could it improve over next few days?

Tags (1)
0 Ratings
Distinguished Sage
Distinguished Sage
772 Views
Message 19 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

ok come back and post stats in a few days



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
alex875
Aspiring Contributor
742 Views
Message 20 of 34

Re: over the last 2 days my speed has been a constant 0.13 mb/s

hi my speed is slower now, i still have hub plugged into test socket on master. just done a bt speed test it was 63kb its doing my head in now. am i right in saying that as im plugged into the test socket that it cant be anything inside house like alarm phone wires etc. i have changed filter too.could the hub be faulty?

Tags (3)
0 Ratings