cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gmunday19
Aspiring Contributor
728 Views
Message 1 of 17

phone line works, no broadband since yesterday

hello, we are experiencing issues with our broadband.

at around 10.40am yesterday, our internet was getting disconnects every minute (according to router event log). then at 10:48 we lost internet totally.

i tried the phone line and initially there was no dialtone, i tried again and the dialtone was back. but broadband wasn't, our hh5 is just flashing orange, ifni reset it, it flashes green for a while then goes solid blue for about 30seconds, then goes back to flashing orange and then the red b light flashes for about 20 seconds. the yellow light continues to flash.

our phone line seems quiet and cannot make out any noise on the line doing a quiet test.

i have spoken to customer care who aren't majorly helpful at all and have been waiting for a call back. i have plugged the router into the test port, same issues.

does anyone have any idea what the problem could be?
0 Ratings
16 REPLIES 16
john46
Distinguished Sage
720 Views
Message 2 of 17

Re: phone line works, no broadband since yesterday

sounds like a loss of broadband only customer support can help you with this one 08001114567
0 Ratings
gmunday19
Aspiring Contributor
717 Views
Message 3 of 17

Re: phone line works, no broadband since yesterday

they say there is no issue, am waiting for a call from level2 support?.

i am actually on faster fibre broadband but nearest cabinet is around a mile away, i normally get 30mbit down and 2.5up. but disconnects happen often, as i live in a old village and all wiring is on old aluminium lines, which of course were never designed to carry data.

there is also a issue at the underground connection pit up the road which when it rains hard (like yesterday) fills with water and causes issues. however normally we lose both phone and broadband. its just weird how phone is working fine this time.

is it possible im getting synch errors causing it, of course the event log shows nothing in this case.
0 Ratings
gmunday19
Aspiring Contributor
716 Views
Message 4 of 17

Re: phone line works, no broadband since yesterday

heres the log entries from yesterday when it last worked.

0:51:24, 10 Aug.WAN connection PTM disconnected10:51:15, 10 Aug.PPP LCP Send Termination Request (User request)10:51:11, 10 Aug.PPP LCP Send Termination Request (User request)10:51:11, 10 Aug.DSL Link Down: duration was 318 seconds10:46:23, 10 Aug.WAN connection PTM connected10:46:23, 10 Aug.PPP IPCP Receive Configuration ACK10:46:23, 10 Aug.PPP IPCP Send Configuration Request10:46:23, 10 Aug.PPP IPCP Receive Configuration NAK10:46:23, 10 Aug.PPP IPCP Send Configuration ACK10:46:22, 10 Aug.PPP IPCP Receive Configuration Request10:46:22, 10 Aug.PPP IPCP Send Configuration Request10:46:22, 10 Aug.PPP CHAP Receive success : authentication successful10:46:22, 10 Aug.PPP CHAP Receive Challenge10:46:22, 10 Aug.PPP LCP Receive Configuration ACK10:46:21, 10 Aug.PPP LCP Send Configuration ACK10:46:21, 10 Aug.PPP LCP Receive Configuration Request10:46:21, 10 Aug.PPP LCP Send Configuration Request10:45:55, 10 Aug.DSL Link Up: Down Rate=30542Kbps, Up Rate=2000Kbps; SNR Margin Down=6.3dB, Up=24.7dB10:44:18, 10 Aug.DSL Link Down: duration was 32 seconds10:43:49, 10 Aug.DSL Link Up: Down Rate=23490Kbps, Up Rate=2000Kbps; SNR Margin Down=6.4dB, Up=24.7dB10:43:14, 10 Aug.WAN connection PTM disconnected10:43:05, 10 Aug.PPP LCP Send Termination Request (User request)10:43:02, 10 Aug.PPP LCP Send Termination Request (User request)10:43:00, 10 Aug.DSL Link Down: duration was 51961 seconds20:17:28, 09 Aug.WAN connection PTM connected20:17:28, 09 Aug.PPP IPCP Receive Configuration ACK20:17:28, 09 Aug.PPP IPCP Send Configuration Request20:17:28, 09 Aug.PPP IPCP Receive Configuration NAK20:17:28, 09 Aug.PPP IPCP Send Configuration ACK20:17:27, 09 Aug.PPP IPCP Receive Configuration Request20:17:27, 09 Aug.PPP IPCP Send Configuration Request20:17:27, 09 Aug.PPP CHAP Receive success : authentication successful20:17:27, 09 Aug.PPP CHAP Receive Challenge20:17:27, 09 Aug.PPP LCP Receive Configuration ACK20:17:27, 09 Aug.PPP LCP Send Configuration ACK20:17:26, 09 Aug.PPP LCP Receive Configuration Request20:17:26, 09 Aug.PPP LCP Send Configuration Request20:17:01, 09 Aug.DSL Link Up: Down Rate=30285Kbps, Up Rate=2000Kbps; SNR Margin Down=6.3dB, Up=24.5dB20:16:47, 09 Aug.WAN connection PTM disconnected20:16:38, 09 Aug.PPP LCP Send Termination Request (User request)20:16:35, 09 Aug.PPP LCP Send Termination Request (User request)20:16:34, 09 Aug.DSL Link Down: duration was 80881 seconds21:49:06, 08 Aug.WAN connection PTM connected21:49:06, 08 Aug.PPP IPCP Receive Configuration ACK21:49:05, 08 Aug.PPP IPCP Send Configuration Request21:49:05, 08 Aug.PPP IPCP Receive Con
0 Ratings
gmunday19
Aspiring Contributor
682 Views
Message 5 of 17

Re: phone line works, no broadband since yesterday

no call back from bt again! broadband still no broadband and still flashing orange on the hub 5
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
677 Views
Message 6 of 17

Re: phone line works, no broadband since yesterday

any problems listed for your area  http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status

http://bt.custhelp.com/app/answers/detail/a_id/15036

http://community.plus.net/exchange-information/



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
gmunday19
Aspiring Contributor
672 Views
Message 7 of 17

Re: phone line works, no broadband since yesterday

none at all, bt care said there wasn't any either when i spoke to them yesterday.

as said various issues happen because of the 50 year old aluminium wiring linking the houses from the flooding prone underground pit.

weve had issues of phone line and broadband disappearing, along with a few neighbours because of engineers looking for a spares and breaking our fragile aluminium wires.

as said this issue is different because of the fact the phone line is working.

the disconnects we receive every normal day is because of the old aluminium wiring (we were told this by last engineer on our last fault).

i really wish openreach would sort these issues out, we were promised rewires in the village, but nothing happened.

is this issue looking more likely like synch issues or something else completely
0 Ratings
gmunday19
Aspiring Contributor
639 Views
Message 8 of 17

Re: phone line works, no broadband since yesterday

sadly no phone call from level 2 support today, broadband still non existant, phone line still seems fine and no noticeable noise.
0 Ratings
DavidM
Moderator
Moderator
606 Views
Message 9 of 17

Re: phone line works, no broadband since yesterday

Hi gmunday19,

 

Thanks for posting. I’m sorry you didn’t get the call back. It looks like you’ve done everything you can at your end so we’ll need to take a closer look at this for you. Can you please send over your details? You’ll get the contact link in my profile.

 

Cheers

 

David

0 Ratings
gmunday19
Aspiring Contributor
583 Views
Message 10 of 17

Re: phone line works, no broadband since yesterday

ok bit of a update today, we received a call while we were out on my mobile, it was bt support, they said they had done tests and come to the conclusion that we would need a engineer to come and we booked for tomorrow afternoon.

however when we got home, we had broadband!. although im not sure its stable yet, should I cancel that engineer visit tomorrow?.

i am also noticing snr margins have changed in the logs.

this is the log from when it actually synched today.

anyone have any ideas?

3:20, 12 Aug.PPP LCP Send Configuration Request14:32:54, 12 Aug.DSL Link Up: Down Rate=29999Kbps, Up Rate=1999Kbps; SNR Margin Down=10.2dB, Up=19.8dB12:39:45, 12 Aug.DSL Link Down: duration was 28 seconds12:39:21, 12 Aug.DSL Link Up: Down Rate=29999Kbps, Up Rate=1999Kbps; SNR Margin Down=10.4dB, Up=19.9dB10:51:24, 10 Aug.WAN connection PTM disconnected10:51:15, 10 Aug.PPP LCP Send Termination Request
0 Ratings