cancel
Showing results for 
Search instead for 
Did you mean: 
azrael2393
Beginner
344 Views
Message 1 of 4

problems with my BT 4 Hub

I have a BT 4 Hub and I'm running iOS or Mac Os devices only on my network.

yet it seems that I can't have more than one connected at the same time, or one loses its connection with the internet while still being connected to the wireless network.

 

any reason why it behaves this way, and any solutions available?

0 Ratings
3 REPLIES 3
davidramsay
Aspiring Expert
309 Views
Message 2 of 4

Re: problems with my BT 4 Hub

I run several iOS and OS X devices simultaneously on my network without any issue, unless and until, the Hub is remotely disconnected and then it seems the HH4 doesn't resync properly and I have to turn it off for 30 seconds.

 

Are you on Infinity or straight Broadband?  I am on Infinity 2, not the this should make any difference.

 

You have set up your HH4 to act as a DHCP server with a range which is sufficient for all your devices?

 

If so have you set a Dynamic IP in Network Preferences on each device and not a Static IP?

 

0 Ratings
azrael2393
Beginner
259 Views
Message 3 of 4

Re: problems with my BT 4 Hub

I'm on Infinity, and in fact my broadband speed is great.

The only issue here is with the devices disconnecting: don't think range can be an issue, since my flat is tiny and everything is 5/6 meters away at most.

 

How do I do the setups you suggest?

0 Ratings
Distinguished Sage
Distinguished Sage
247 Views
Message 4 of 4

Re: problems with my BT 4 Hub

Are you sure you are connecting to your Homehub SSid and not BTWifi. To connect to your Homehub SSid by wireless you need to scan for your Homehub SSid which will look something like Homehub4-xxxx. Once you have selected it you will need to enter your wireless passkey which is found on the label on the homehub.

 

If that does not work it may be that the wireless configuration needs reset. Carry out a factory reset of your homehub by pressing a pin into the recess button on the rear for about 20 seconds. On your devices select the homehub SSid and select forget network and restart your devices. Now log onto the homehub as above.

0 Ratings