cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
601 Views
Message 1 of 3

"07:35:40, 26 Aug. (514099.140000) PPPoE is down after 8566 minutes uptime"

Mutiple connection disruptions since morning ( modem & router lights all appear to be OK)  and wonder what is the problem. HH3 event log has the following:

 

Time and date    Message
08:40:59, 26 Aug.    ( 2032.080000) Time synchronized with server 213.123.20.170
08:40:59, 26 Aug.    ( 2032.020000) Requesting time from server 213.123.20.170
09:39:26, 26 Aug.    ( 1938.700000) Time synchronized with server 213.123.26.170
09:39:26, 26 Aug.    ( 1938.690000) Requesting time from server 213.123.26.170
09:37:36, 26 Aug.    ( 1828.660000) Time synchronization failed. Tried all servers
09:35:46, 26 Aug.    ( 1718.650000) Requesting time from server 213.123.26.170
09:33:56, 26 Aug.    ( 1608.620000) Time synchronization failed. Tried all servers
09:31:51, 26 Aug.    ( 1483.600000) Time synchronization failed. Tried all servers
09:29:46, 26 Aug.    ( 1358.580000) Time synchronization failed. Tried all servers

 

 

Addred two timeservers incase the loneTime Server,  ntp.homehub.btopenworld.com, is part of the problem...hh3_timeservers.jpg

 

"08:40:59, 26 Aug.    ( 2032.020000) Requesting time from server 213.123.20.170
09:39:26, 26 Aug.    ( 1938.700000) Time synchronized with server 213.123.26.170" ..The time is automatically corrected for British Summer Time. 🙂

 

 

0 Ratings
2 REPLIES 2
Highlighted
Aspiring Expert
595 Views
Message 2 of 3

Re: "07:35:40, 26 Aug. (514099.140000) PPPoE is down after 8566 minutes uptime"

There has been a national service outage this morning, not sure if infinity is affected but likely to be the cause.

---------------------------
Best BT india advice i have seen yet on these forums:
Q: Someone has hacked my wireless network
A: Try plugging router into your test socket.
0 Ratings
Highlighted
Distinguished Guru
569 Views
Message 3 of 3

Re: "07:35:40, 26 Aug. (514099.140000) PPPoE is down after 8566 minutes uptime"

The event log displaying the incorrect time after the time server updates is is a known* issue with the hub3.

 

*after I raised it with the hub production manager.

 

IIRC it was to be addressed on the next firmware update.

-+-No longer a forum member-+-
0 Ratings