cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
488 Views
Message 1 of 10

"Selective", slow Broadband connection despite blue light

I have had "selective" connection from my Hub for 3 weeks now despite a blue light showing. This might take some time to explain.

 

Hub displayed a steady orange light, I called BT and they sent a replacement Hub. The replacement worked for about a day when on 23rd Nov it stopped. After a Chat, a potential crossed connection was identified and an engineer was sent. The engineer did some work and again, for about a day (on 28th Nov), it worked. However from 29th until now we have a bizarre internet connection...

 

On my laptop, some websites load, most do not. On my smartphone and tablet, some internet using apps connect, most do not. Anything that does load on the laptop, smartphone or tablet is slower than normal. We have Infinity 2.

 

Frequent further Live Chats have not made much progress - the tests they are doing indicate our line is fine. They want me to connect (by Ethernet cable) the laptop to the Hub, but this won't solve the problem for the other devices trying to use it wirelessly. Plus I have tried this and not gotten anywhere even with the laptop's connection.

 

I have tried:-

1) Taking some of my devices elsewhere (e.g. neighbours, or pub) and they connect to the internet there no problem.

2) With my laptop I have tried a wired connection as well as wireless. It makes no difference, I still have the same problem.

3) I have tried factory resets as well as restarts on the Hub, no luck.

4) I have tried splitting the SSID and also refreshing the channels, no joy.

5) We have also tried a BT Home Hub 5 but the same problem exists. In fact, internet to the laptop stops completely.

 

Bear in mind:-

1) All of the devices using the Hub are less than 18 months old.

2) On the devices themselves, they all show as connected to the Hub.

3) The Hub was new on 23rd Nov.

4) Our house isn't massive so distance from the Hub isn't a problem. Plus this wouldn't account for the wired connection still not working.

5) My laptop is Windows 10 and I am aware of an issue regards internet access on this. However, my issue has been going on for longer than this and it also ignores the fact I am having the issue on my other devices.

 

Do I need to get another engineer out? I really don't know what else to try. I've seen other threads on here but they seem to be focussed on PCs/laptops with no internet access and don't cover my issue which is that other devices like smartphones have "selective" internet access too.

 

James

0 Ratings
9 REPLIES 9
Highlighted
Distinguished Sage
Distinguished Sage
432 Views
Message 2 of 10

Re: "Selective", slow Broadband connection despite blue light

Welcome to this user forum.

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcement

 

Noise on the phone line will prevent your broadband from working.

 

0 Ratings
Highlighted
Beginner
429 Views
Message 3 of 10

Re: "Selective", slow Broadband connection despite blue light

Hello @Keith_Beddoe

 

I will try this the minute I get home. If there is noise...what will the next step be?

I am surprised that in all the Live Chats I have had, none of the agents had suggested this.

 

James

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
403 Views
Message 4 of 10

Re: "Selective", slow Broadband connection despite blue light

If there is a noisy phone line, then that is what you need to report, not the broadband issue.

 

Once the noise has been cleared by Openreach, then the broadband will get betterr.

 

If you reported it as a broadband fault, then live chat would follow that script, which would not direct them down the noise route. Even a line test will not show a noisy line unless there is a battery or earth contact somewhere.

 

 

0 Ratings
Highlighted
Beginner
393 Views
Message 5 of 10

Re: "Selective", slow Broadband connection despite blue light

@Keith_Beddoe thanks for this.

I did the noise test and there is a background humming. I assume it should be silence?
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
333 Views
Message 6 of 10

Re: "Selective", slow Broadband connection despite blue light

Yes, there should be no noticeable noise. Sounds like you have a line fault causing errors on the broadband.

 

Some home hubs will show these errors on the performance page.

Which BT home hub do you have?

 

I would check at the test socket to prove that the fault is external to your house first, then report it as a noisy phone line, provided its clearly audible if an Openreach Field Technician visits.

 

 

 

0 Ratings
Highlighted
Beginner
315 Views
Message 7 of 10

Re: "Selective", slow Broadband connection despite blue light

@Keith_Beddoe many thanks for this.

 

A remarkable turn of events however. After posting on here the result of the quiet test I then tried to use the internet on my devices yesterday evening and they all worked well. We had this briefly on Saturday (10th Dec) evening for about an hour and a half but then reverted back to the symptoms in my OP so I was skeptical when it happened yesterday.

 

However, this morning the devices still appeared to be properly connected with all apps/websites working.

 

My remaining question therefore is what to do with the result of the quiet test. There was a noise as described, but given at the moment everything is currently working I'm apprehensive about getting an Openreach engineer out!

 

Any recommendations?

0 Ratings
Highlighted
Sage
306 Views
Message 8 of 10

Re: "Selective", slow Broadband connection despite blue light

If the quiet line test is conducted with a corded phone then there should be zero noise, if with a cordless handset you will get a dull hum in the background.

 

It is recommended to use a corded phone.

0 Ratings
Beginner
287 Views
Message 9 of 10

Re: "Selective", slow Broadband connection despite blue light

@pippincp

I used a corded phone and still got a dull hum.
0 Ratings
Highlighted
Beginner
281 Views
Message 10 of 10

Re: "Selective", slow Broadband connection despite blue light

@Keith_Beddoe Forgot to mention it's a Smart Hub...is this a "6"?

0 Ratings