cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
364 Views
Message 31 of 93

Re: reset default gateway - yet again!!

erroriconinternet9.jpgerroriconinternet10.jpg

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
357 Views
Message 32 of 93

Re: reset default gateway - yet again!!

download speed really low for your 20mb connection speed but still within the acceptable limits.  was test done wired?

 

new router has not solved the problem and if test done wired then I would contact mods and see if they can help

 

nothing shown as a problem for your exchange  http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status

http://bt.custhelp.com/app/answers/detail/a_id/15036

 

if nothing 

contact mods

 



can take up to 3 working days for mods to contact you




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
357 Views
Message 33 of 93

Re: reset default gateway - yet again!!

i still at times get error and that i have to reset default gateway several times yesterday and once today so far!

but this has come up and no error has come up in corner for this!!

erroriconinternet11.jpg

Rhian

0 Ratings
Highlighted
Contributor
356 Views
Message 34 of 93

Re: reset default gateway - yet again!!

my tests are always set in wired connection, as far as i can see in all links you given me with exchanges - i cant find anything about my local area.

 

i think i will ask again for mods help 🙂

 

thanks!

Rhian

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
352 Views
Message 35 of 93

Re: reset default gateway - yet again!!

you have tried eveything within your scope including a new router and still download speed very low for your conenction speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Sage
342 Views
Message 36 of 93

Re: reset default gateway - yet again!!

Please keep us posted on your progress
0 Ratings
Highlighted
Contributor
300 Views
Message 37 of 93

Re: reset default gateway - yet again!!

 

just copied part of my message from mod so you can understand whats going on :-

 

The tests I have ran on your line do show that when your SNR is at 3DB there does seem to be an increase in errors on the line. So what I have done today is I have set your line to 6DB to see if this reduces the number of error. The change to the SNR should take affect in the next 24 hours, please keep an eye on your connection over the next few days and let me know if you see an improvement.

 

at the minute the internet have been kinda laggy and slow on loading pages and when i doing updates on itunes (which failed 3 times!) and facebook i have had to reset default gateway 3 times already since i been on pc at 6.30pm. i will wait until tomorrow afternoon to see if there is any improvement with this, then will leave it until friday to see how it goes before contacting mods again.

 

Thanks

Rhian

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 06:23:26
Downstream:20.46 Mbps
Upstream:1.176 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):2.9 dB / 6.1 dB
Line attenuation (Down/Up):16.8 dB / 10.4 dB
Output power (Down/Up):16.4 dBm / 12.4 dBm
FEC Events (Down/Up):126722 / 39
CRC Events (Down/Up):121 / 7
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):689 / 12
Error Seconds (Local/Remote):323 / 3
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
298 Views
Message 38 of 93

Re: reset default gateway - yet again!!

the higher noise margin which was the standard not long ago of 6db will hopefully help your throughput.  just need to wait as mod said but please post stats after change to 6db



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
277 Views
Message 39 of 93

Re: reset default gateway - yet again!!

ok its been just over 24 hours and i had to reset default gateway twice since i been on computer just before 6pm.

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:1 days, 04:22:35
Downstream:20.46 Mbps
Upstream:1.176 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.1 dB / 6.1 dB
Line attenuation (Down/Up):16.8 dB / 10.4 dB
Output power (Down/Up):16.4 dBm / 12.4 dBm
FEC Events (Down/Up):272103 / 39
CRC Events (Down/Up):257 / 9
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):2118 / 13
Error Seconds (Local/Remote):430 / 3
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
275 Views
Message 40 of 93

Re: reset default gateway - yet again!!

you need to go back to the mods as the reset to 6db does not seem to have worked



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings