cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
255 Views
Message 61 of 93

Re: reset default gateway - yet again!!

 can play youtube videos but it buffers and loads while playing video not in a clear way like it did before on fast speed! but apart from that it seems stable with no default gateway resets on this!

0 Ratings
Highlighted
Distinguished Sage
249 Views
Message 62 of 93

Re: reset default gateway - yet again!!

interleaving will provide a more stable connection and more stable throughput particularly during evenings when the noise margin reduces and line errors start to increase
0 Ratings
Highlighted
Contributor
235 Views
Message 63 of 93

Re: reset default gateway - yet again!!

 the hub just reset itself!

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:03:33
Downstream:20.4 Mbps
Upstream:1.149 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.2 dB / 6.1 dB
Line attenuation (Down/Up):16.7 dB / 10.4 dB
Output power (Down/Up):16.5 dBm / 12.4 dBm
FEC Events (Down/Up):950 / 0
CRC Events (Down/Up):0 / 9
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 6
Error Seconds (Local/Remote):68212 / 24
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
232 Views
Message 64 of 93

Re: reset default gateway - yet again!!

stats after reset have come back very similar to before but resets are annoying.  if there was a problem then your noise margin would increase with a drop in your conenction speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
229 Views
Message 65 of 93

Re: reset default gateway - yet again!!

i dont know what i can do but it seems it keeps reseting itself rather than me reseting default gateway on computer. i dont know whether i should contact mods again? As i contacted them last time last week yet i havent had any nofication or reply off them! hmm i wonder if i could see if the line itself is noisy? i will flick thru the thread and see if i can do it 🙂

 

Rhian

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
227 Views
Message 66 of 93

Re: reset default gateway - yet again!!

is quiet line test ok?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
224 Views
Message 67 of 93

Re: reset default gateway - yet again!!

quiet line is surprising quiet! i have done speed test as well n all seems normal

 

erroriconinternet12.jpg

 

erroriconinternet13.jpg

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
220 Views
Message 68 of 93

Re: reset default gateway - yet again!!

speedtest looks good



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
219 Views
Message 69 of 93

Re: reset default gateway - yet again!!

Just had alook again and noticed that noise margin have gone up!

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:26:07
Downstream:20.4 Mbps
Upstream:1.149 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.2 dB / 6.2 dB
Line attenuation (Down/Up):16.7 dB / 10.4 dB
Output power (Down/Up):16.5 dBm / 12.4 dBm
FEC Events (Down/Up):7131 / 0
CRC Events (Down/Up):1 / 9
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):4 / 6
Error Seconds (Local/Remote):68213 / 24
0 Ratings
Highlighted
Distinguished Sage
218 Views
Message 70 of 93

Re: reset default gateway - yet again!!

just leave the line to train now as it has had a lot of problems and the MSAN needs training history to provide a stable connection
0 Ratings