cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
289 Views
Message 81 of 93

Re: reset default gateway - yet again!!

am able to play youtube videos but it does skip or sutter while playing! just over 24 hours now!

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:1 days, 13:24:45
Downstream:20.52 Mbps
Upstream:1.173 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):2.9 dB / 6.0 dB
Line attenuation (Down/Up):16.8 dB / 10.3 dB
Output power (Down/Up):16.4 dBm / 12.4 dBm
FEC Events (Down/Up):11142871 / 0
CRC Events (Down/Up):439 / 3
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):3118 / 1
Error Seconds (Local/Remote):332 / 1
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
287 Views
Message 82 of 93

Re: reset default gateway - yet again!!

there is nothing obvious in stats and with a 20mb connection speed should play youtube without a problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
282 Views
Message 83 of 93

Re: reset default gateway - yet again!!

yea that what i thought - although i am saving so i can get a new computer with up to date stuff - windows 8 now different matter but we will wait and see!

 

Rhian

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
279 Views
Message 84 of 93

Re: reset default gateway - yet again!!

if older computer is the graphic driver up to date?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
274 Views
Message 85 of 93

Re: reset default gateway - yet again!!

i have upgraded it twice now with software and hardware - as two failed on me but i have had this computer in this spec of built around 5 years now.

 

Rhian

0 Ratings
Highlighted
Distinguished Sage
270 Views
Message 86 of 93

Re: reset default gateway - yet again!!

i suspect due to your PC's age it is starting to struggle with processing the data a faster connection is giving
0 Ratings
Highlighted
Contributor
243 Views
Message 87 of 93

Re: reset default gateway - yet again!!

Things still seems stable - altho no FEC ERRORS on other end - still 0 on upload? :S

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:5 days, 12:32:48
Downstream:20.52 Mbps
Upstream:1.173 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.0 dB / 6.0 dB
Line attenuation (Down/Up):16.8 dB / 10.3 dB
Output power (Down/Up):16.4 dBm / 12.4 dBm
FEC Events (Down/Up):46526481 / 0
CRC Events (Down/Up):1824 / 12
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):11657 / 8
Error Seconds (Local/Remote):1541 / 10
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
240 Views
Message 88 of 93

Re: reset default gateway - yet again!!

looks good and if working ok for you then don't worry just enjoythumbs up smiley.gif



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
227 Views
Message 89 of 93

Re: reset default gateway - yet again!!

seems like it reset itself 13 hours ago! now i have numbers on FEC errors as well as others. still stable so far!

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 13:38:13
Downstream:20.49 Mbps
Upstream:1.164 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.2 dB / 6.6 dB
Line attenuation (Down/Up):16.8 dB / 10.3 dB
Output power (Down/Up):16.4 dBm / 12.4 dBm
FEC Events (Down/Up):811869 / 12
CRC Events (Down/Up):53 / 1
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):314 / 1
Error Seconds (Local/Remote):41 / 1
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
225 Views
Message 90 of 93

Re: reset default gateway - yet again!!

still looking ok and only small number of crc/hec errors for 13 hrs connected



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings