cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gcdcfc
Contributor
649 Views
Message 1 of 8

slow speeds (again)

On the infinity 2 package; would usually get around the 75mb advertised but recently i'm lucky to get 40.

 

Tried using the online chat assistance and they disconnect everytime, shocking poor and not acceptable. Then they tell me to ring up the infinity helpline and then disconnect again! 

 

Great customer service you guys have going there.

 

Anyway wheres the 35mb gone too? Should be getting 20mb upload speed, I get roughly 8...

 

Stop prancing around advertising Bt Sport and actually bother to deal with customers.

 

 

 

Tags (3)
0 Ratings
7 REPLIES 7
john46
Distinguished Sage
635 Views
Message 2 of 8

Re: slow speeds (again)

Hi

The reason your speed has dropped is because of a noise issue this has caused the DLM to reduce your IP profile to stabilise the line all you need to do is leave the connection alone for up to 2 weeks and once the DLM sees the line as stable again it should start to rise again

0 Ratings
gcdcfc
Contributor
629 Views
Message 3 of 8

Re: slow speeds (again)

What do you mean by a noise issue?

0 Ratings
Deathtrap3000
Recognised Expert
592 Views
Message 4 of 8

Re: slow speeds (again)

Run the bt wholesale speedtester and get your ip profile to see what package you are on.

0 Ratings
gcdcfc
Contributor
542 Views
Message 5 of 8

Re: slow speeds (again)

It's  rubbish.

down: 71.44 <- first time in weeks its been this high
up:11.98 <- was getting 20 previously
ping: 352.75 <--- no idea if this is good or not..


I've been trying since day one to do speed tests on the wholesale page.

Every single time I have tried to run the diagnostic test I get this message

"No Fibre to the Premises (FTTP) services have been found at this address. Please check the postcode or use the Telephone Number or Service ID to conduct the test.
Click here to try again"

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
537 Views
Message 6 of 8

Re: slow speeds (again)

If you have Infinity it is FTTC Fibre to the Cabinet, not FTTP Fibre to the Premises. You need to run the diagnostic and put in your phone number.

0 Ratings
gcdcfc
Contributor
535 Views
Message 7 of 8

Re: slow speeds (again)

"The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."

 

Surprise surprise

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
526 Views
Message 8 of 8

Re: slow speeds (again)

Carry out a factory reset of the Homehub by pressing a pin into the recess button on the rear for about 20 seconds. Once it has all reset and restarted try and do the test again. Do the full test including the diagnostic test and post the results back here.

 

Do not reset the white Openreach Modem.

0 Ratings