cancel
Showing results for 
Search instead for 
Did you mean: 
Geoff93
Recognised Expert
965 Views
Message 11 of 43

Re: speed is terrible!!!

As with geebuss your IP profile and sync speeds are in line with each other and are good, its the throughput that is awful, I would email the moderators for assistance giving account and phone number and a link back to this thread. forum.moderation.team@bt.com
0 Ratings
theragingpotato
Aspiring Contributor
948 Views
Message 12 of 43

Re: speed is terrible!!!

Geoff, I am experiencing the same issues (stats below).  I have been told to wait it out by BB Support (doesnt seem very proactive to me).  Worth contacting the moderators to see if they can help? 

 

Ian

 

Line stateConnected
Connection time0 days, 9:03:04
Downstream8,128 Kbps
Upstream448 Kbps

 

ADSL settings
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)13.7 dB / 18.0 dB
Line attenuation (Down/Up)16.0 dB / 9.0 dB
Output power (Down/Up)19.8 dBm / 12.3 dBm
Loss of Framing (Local)11
Loss of Signal (Local)1
Loss of Power (Local)0
FEC Errors (Down/Up)1570 / 0
CRC Errors (Down/Up)3 / 2147480000
HEC Errors (Down/Up)nil / 0
Error Seconds (Local)4

 

Download speedachieved during the test was - 222 Kbps
 For your connection, the acceptable range of speeds is 600-7150 Kbps.
 Additional Information:
 Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 7150 Kbps

0 Ratings
smilyalien
Aspiring Contributor
936 Views
Message 13 of 43

Re: speed is terrible!!!

Hi,

I'm having a similar problem, I'm told I SHOULD be receiving 15Mbps, but I'm only receiving a maximum of 750Kbps.

The noise on my line was 33db but 4 days ago was reset to 6db. This also reset my IP profile and range of acceptable speeds. They have gone from a range of 4000-10000Kbps to 400-1000, and my IP Profile as reset to 750Kbps.
Now I admit I'm completely ignorant about these things, but I'm pretty sure if my IP Profile is set to 750Kbps then that's the max I'm going to receive. In 4 days my IP Profile has not changed, nor can I see it doing so in the future. Surely someone needs to manually configure it for me?

Here's my HH2 stats and Speedtester results:

Line state Connected
Connection time 3 days, 16:55:07
Downstream 20,243 Kbps
Upstream 1,179 Kbps
VPI/VCI 0/38
Type PPPoA
Modulation ITU-T G.992.5
Latency type Interleaved
Noise margin (Down/Up) 5.9 dB / 6.2 dB
Line attenuation (Down/Up) 13.0 dB / 2.6 dB
Output power (Down/Up) 0.0 dBm / 11.9 dBm
Loss of Framing (Local) 22
Loss of Signal (Local) 2
Loss of Power (Local) 0
FEC Errors (Down/Up) 0 / 0
CRC Errors (Down/Up) 128 / 2147480000
HEC Errors (Down/Up) nil / 0
Error Seconds (Local) 115


Download speedachieved during the test was - 282 Kbps
For your connection, the acceptable range of speedsis 400-1000 Kbps.
Additional Information:
Your DSL Connection Rate :20243 Kbps(DOWN-STREAM), 1179 Kbps(UP-STREAM)
IP Profile for your line is - 750 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 10.72:16.91:72.56 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes.

I'm pretty sick of paying broadband prices for Dial Up speeds. Come on BT, do something!
0 Ratings
Geoff93
Recognised Expert
929 Views
Message 14 of 43

Re: speed is terrible!!!

@theragingpotato yes your problem looks the same. Just a thought - have you checked your exchange for issues - should have asked to the others to do the same -

http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status


@smilyalien - your issue is totally different - because of a noise / fault issue the exchange has driven down your speed to stabilise your line. Whilst the the equipment is very quick to lower the speed it is much slower at increasing it. It can take 5 to 10 days for your speed to recover.
0 Ratings
theragingpotato
Aspiring Contributor
909 Views
Message 15 of 43

Re: speed is terrible!!!

Thanks Geoff93. No problems at the exchange so I have messaged the mods as suggested.  I await their reply. 

 

Thanks for your help

Tags (2)
0 Ratings
geebuss
Aspiring Contributor
892 Views
Message 16 of 43

Re: speed is terrible!!!

didnt even recieve a reply from the mods !!

at least india talks to me lol
0 Ratings
Distinguished Sage
884 Views
Message 17 of 43

Re: speed is terrible!!!

It can take up to 72 hours to get a reply from the mods they are a very small team who are kept very busy all emails are dealt with in turn
0 Ratings
Distinguished Sage
Distinguished Sage
884 Views
Message 18 of 43

Re: speed is terrible!!!

it's normally a couple of days before the mods get back to you - sometimes it may be sooner



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
geebuss
Aspiring Contributor
864 Views
Message 19 of 43

Re: speed is terrible!!!

well its not like i'm not used to waiting for bt to fix their broadband now is it lol

 

BT india today said they were sending an engineer to my property now

 

even tho they already admitted to it being an issue in the exchange !

 

but hey ho let them come maybe he'll actually fix the exchange too

0 Ratings
djsisson
Aspiring Contributor
857 Views
Message 20 of 43

Re: speed is terrible!!!

well i had a bizarre phone call this morning

 

i couldn't really understand where he said he was from however he sounded indian so i guess BT, but it was a very strange call. He kept saying i've been infected, lot's of people are being infected. He got me to open my event viewer and count the number of red exclamation marks and told me these are all infections!!!!

 

Of course i said no these are just normal erros i don't have any viruses and at that point he said ok bye and hung up.

 

then tonight my new BT homehub turned up HH2 of  coruse not 3 but whatever speed was still 200kbps so i rang BT again and the guy i got was really helpful. Eventually he decided there is a fault outside my house and now i have to wait for BT wholesale engineer to ring

0 Ratings