cancel
Showing results for 
Search instead for 
Did you mean: 
unhappymissy
Aspiring Contributor
677 Views
Message 1 of 24

speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

M speed is usually 1.5mb been down to about 300 the last few days and dipped now at 121 and just a measly 97 this morning....

 

done all the usual checks, and i noticed on a local internet forum last night that other is my area are suffering the same too with no explanation from BT

(my daling code is 01595)

 

phoned BT...he said there were no faults it must be my end, repeated all the checks including the microfilter, he then said there WAS a problem with outtage and it would be 8 days before my speed was returned to normal....when i questioned this he explained it was cos of a powercut somewhere in the UK for 4 hours?????eh?

 

he then went on to quiz me if i had selected 1 when i phoned to leave feedback, when i said i had he seemed quite aggitated, quized me more about selecting to leave feedback and told me this effected his performance.

 

he then told me not to phone BT again for the next 10 days as this would confuse people and it would be an extra week on top of the 8 days i would have to wait for my normal broadband speed.

 

i am obviously totally disatisfied...i just want to know why my speed is slow and when it will return to normal:(

 

anyone help.???

 

my dailing code is not on any of the service status pages:(

 

0 Ratings
23 REPLIES 23
unhappymissy
Aspiring Contributor
659 Views
Message 2 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

ps here are my results below

 

Download speedachieved during the test was - 135 Kbps
 For your connection, the acceptable range of speeds is 50-250 Kbps.
 Additional Information:
 Your DSL Connection Rate :608 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 135 Kbps

 

thanks

 

Tags (1)
0 Ratings
Distinguished Sage
Distinguished Sage
630 Views
Message 3 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1)


are you connected to the NTE5 master or test socket or somewhere else? Do you have any phone extension sockets in your home?


Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
unhappymissy
Aspiring Contributor
606 Views
Message 4 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

is this what you mean

 

DSL Connection 

Link Information
    
Uptime:0 days, 4:10:58
Modulation:G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]:448 / 448
Data Transferred (Sent/Received) [MB/MB]:5.39 / 39.37
Output Power (Up/Down) [dBm]:12.0 / 14.5
Line Attenuation (Up/Down) [dB]:31.5 / 63.0
SN Margin (Up/Down) [dB]:12.0 / 16.5
Vendor ID (Local/Remote):TMMB / P
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):70 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):450 / 0
FEC Errors (Up/Down):0 / 421,367
CRC Errors (Up/Down):0 / 11,336
HEC Errors (Up/Down):0 / 6,718
Line Profile:Interleaved

i phoned BT again, spent 2 hours on the phone!!! we went through the usual checks etc, this time they

tested the line properly and confirmed they could see i had very slow speed, but couldn't tell me why?

they said they would reset the line and i should see an improvement in 24 to 48 hours and it should return to usual in 8 day?? i still dont understand.....

and its still as slow as 112kbps..as me and partner both rely on internet for our work and training its just painful waiting for this to be solved!!

 

i just want a clear explantion what is happening/why its happening and when will it be fixed?

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
598 Views
Message 5 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

speeds even lower than before and connection time is only 4hrs.  Have you reset/moved the router or was the reset by the router itself?

 

are you connected to the master or test socket or somewhere else?

 

have you tried the quiet line test  dial 17070 ption 2  should hear nothing - best done with a corded phone if possible

 

you can check your exchange here http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
unhappymissy
Aspiring Contributor
592 Views
Message 6 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

the line test is quiet, this PC is in upstairs office, phone is downstairs, we have nothing else connected to any extension lines, not even the sky as the a BT engineer once advised leaving it unplugged and only connecting if using box office etc.

 

i reset the router yesterday when asked to by the BT call centre....where on the HH info is it telling you about the connection/4 hours etc? we do lose connection quite oftern but its something we've complained about 3 years or so ago and nothing has ever changed.  sometimes its ok for a week, other times it can be 5 times a day but only for a minute or so???

 

all i do know is that we are the 2nd last house on the telephone exhange (if that makes sense) 50 yards down the road is a different districts prefix number etc.

 

0 Ratings
Distinguished Sage
Distinguished Sage
588 Views
Message 7 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

where is the router connected downstairs?  with an attenuation of 63 you are about 4.6km from the exchange but on a good line with no noise problems I would expect a connection of 1.5/2mb



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
unhappymissy
Aspiring Contributor
581 Views
Message 8 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

sorry i didn't explain well, PC and router and socket (with microfilter of course!) are all in upstairs office...and since moving to this property 3 years ago we've always managed to get a speed of approx 1.5mb...just this last week it has dropped so low that it is almost impossible to use the computer.

 

0 Ratings
Distinguished Sage
Distinguished Sage
573 Views
Message 9 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

I presume the socket you are connected upstairs is an extension socket and the master socket (first socket in your home connected to incoming BT wires) is downstairs.  Have you ever tried connecting to the master or better still the test socket?

 

have you tried disconnecting the orange bellwire on terminal 3 on all your sockets as it can act like an aerial for noise  http://www.jarviser.co.uk/jarviser/bellwirenutshell.html



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
unhappymissy
Aspiring Contributor
564 Views
Message 10 of 24

Re: speed very slow for last 3 days or so.....121kbps at the moment with no real explanation

no i've not tried the router in the main socket simply because we cant have a computer in the area of the house as its just behind the front door..

 

re the orange bellwire.....is doing that really neccesary? i'm not really comfortable about fidgeting about with sockets...if i knew that this was the answer then we would def do it.

 

aslo i you mentioned about connection 4 hours ago, i think i know how to see this on the HH page and now it is showing 37mins??? so does this mean there was a disconnection 37 mins ago? i'm certainly not doing it, and by reading other posts i know the line has to be stabilised before speed increases but i fear this isn't going to happen if this disconnection keeps happening??

 

0 Ratings