cancel
Showing results for 
Search instead for 
Did you mean: 
FC360
Aspiring Contributor
1,749 Views
Message 1 of 3

unblock Port

I'm trying to connect to my webhost using filezilla but it always fails. At first I thought it was because the username and/or password was wrong but their fine, so I ran a program to see if port 21 was blocked and it says it is and I need it unblocking. I can't find a option in BT Net protect plus to unblock the port, and according to the program permissions filezilla has full access, so I am abit confused. Can someone please help me on this?

 

My Computer can connect to the server perfectly fine and also I am able to access my files using the web control panel, so I am more confused.

0 Ratings
2 REPLIES 2
NanoTm
Aspiring Expert
1,702 Views
Message 2 of 3

Re: unblock Port

use application charing on the hub manager and forward the port to your pc see if that helps, also in app sharing you might want to check the list for the torrent program your using to see if the settings can be automatically applied, but dont be surprissed if you can only get really low speeds what with bt activly throttling/blocking various p2p traffic.
0 Ratings
PheeragHfre
Recognised Expert
1,699 Views
Message 3 of 3

Re: unblock Port

 

This link might help?

 

http://wiki.filezilla-project.org/FAQ

 

 

2.    I'm behind a firewall and nobody can connect to my server or transfer files / directory listingsYou have to configure your firewall to allow incoming connections on the ftp port (default: 21), as well as allowing outgoing connections from the server. In FTP Active Mode, FileZilla Server tries to use a port one less than the ftp port for outgoing connections. If that fails it tries to use a port one larger than the ftp port and after that it requests a port from windows. It may be best to allow all outgoing connections from the server. Further you have to allow a port range for incoming connections for passive mode transfers. You can specify this port range on the "passive mode settings" page in the settings dialog in the server interface. In most cases, a range like 5000-5100 is sufficient. With certain firewalls, it may be possible that FileZilla can't determine the external IP address. In this case you have to enter the IP address (or your host name) on the passive mode page in the settings dialog. In case you've a dynamic IP (most dial-up users), you can also choose to retrieve the ip address from a website.

 

3.    I'm behind a router and nobody can connect to my server or transfer files / directory listingsYou have to configure your router to forward the ftp port (default: 21) to the server machine. Further you have to forward a port range for passive mode transfers. You can specify this port range on the "passive mode settings" page in the settings dialog in the server interface. In most cases, a range like 5000-5100 is sufficient. Most likely, FileZilla can't determine the external IP address if behind a router. In this case you have to enter the IP address (or your host name) on the passive mode page in the settings dialog. In case you've a dynamic IP (most dial-up users), you can also choose to retrieve the ip address from a website.

 

 

"I have this awful feeling someone is watching every move I make (one of my pet hates is router location tagging)." Marvin (A paranoid Android)
0 Ratings