cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
659 Views
Message 1 of 8

upgraded to aa faster broadband version it worked ok then stopped

Go to solution

Can anyone help me? I have always been a bt broadband customer, on Thursday i had my connection up graded to a faster bt broadband, all worked ok then 3 hours later my HH5 shows a steady orange light and i have no internet

I have done all the usual checks (switch off/change adsl filter etc) and still nothing!

Any ideas would be most welcome before the wife strangles me lol

0 Ratings
7 REPLIES 7
Distinguished Guru
641 Views
Message 2 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution

Can you post your line stats from the HH5 please? These are in Troubleshooting/Helpdesk on the web interface at http://192.168.1.254

Lines 1-13 will be enough

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Beginner
611 Views
Message 3 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution
I would if i could get on the internet
0 Ratings
Moderator
Moderator
586 Views
Message 4 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution

Welcome and thanks for posting dirtybri.

 

I think we need to take a closer look at this for you. Can you drop me an email with your details? You'll get the 'contact us' link in my profile.

 

Cheers

 

David

 

0 Ratings
Distinguished Guru
582 Views
Message 5 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution

I suggest you try a factory reset of the hub
http://bt.custhelp.com/app/answers/detail/a_id/11386/~/how-do-i-reset-my-bt-home-hub-to-its-factory-...

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Beginner
530 Views
Message 6 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution
Tried factory reset about 4 times and none have worked
0 Ratings
Distinguished Guru
524 Views
Message 7 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution
Please post the line stats.

Do you have wireless turned OFF on the HH5? Try turning it ON.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Moderator
Moderator
466 Views
Message 8 of 8

Re: upgraded to aa faster broadband version it worked ok then stopped

Go to solution

Looks like the enigneer visi got this sorted for you dirtybri. If you have any other problems let us know and we'll be happy to help.

 

Cheers

 

David

 

0 Ratings