cancel
Showing results for 
Search instead for 
Did you mean: 
Arrin
Newbie
1,815 Views
Message 1 of 7

upload at 0 mb/s but download is fine

so about 3-4 hours ago my internet cut out and when it returned my upload speed was at 0 mb/s

 

trying to get a speedtest now..

 

i've checked all of my wires, turned off the router and all that but nothing has worked.. it's even taken me about 20 minutes to even type this out because of the errors i'm constantly getting

 

speedtest from a couple hours ago: http://speedtest.net/result/2382908618.png

0 Ratings
6 REPLIES 6
Distinguished Guru
1,777 Views
Message 2 of 7

Re: upload at 0 mb/s but download is fine

If your internet is working, it can't actually be 0.  Your computer has to send request packets before it will receive anything, so you must be able to send something.

 

speedtest.net isn't always correct - it usually works well for me, bur sometimes gives completely wrong results.

 

Have you tried the official BT speedtester http://speedtester.bt.com/ ?

0 Ratings
Arrin
Newbie
1,771 Views
Message 3 of 7

Re: upload at 0 mb/s but download is fine

doesn't look like it's going to work for me, constantly getting the "The connection was reset" message but i'll keep trying

 

 

0 Ratings
ironman123
Recognised Expert
1,752 Views
Message 4 of 7

Re: upload at 0 mb/s but download is fine

Try re-booting your PC,then try the BT speedtester again,but make sure that you have Java installed in windows updates and/or programs.

If that does not work,I don`t usually suggest this,but try turning your Modem & Router off at the mains socket,wait 5 mins,then turn them on again,,Modem first.

If that fails you night have to check that your windows internet adapter settings are correct.

And BTW always use a wired [ethernet] connection when doing the BT speed and profile tests.

 

0 Ratings
Arrin
Newbie
1,750 Views
Message 5 of 7

Re: upload at 0 mb/s but download is fine

well even after using that i get 0.00 upload (it's ~0.05 during the test though)

0 Ratings
ironman123
Recognised Expert
1,739 Views
Message 6 of 7

Re: upload at 0 mb/s but download is fine

Looks like you have a fault somewhere in the line between you and the cab then,I think that you should contact BT and get your line checked.

Does your phone work ok,any crackles or stutter.?

 But you could possibly have a faulty HH3,that is ok on downstream but with a fault that is messing up the upstream,so I quess reporting the problem to customer services should be your first move.

 

0 Ratings
Arrin
Newbie
1,694 Views
Message 7 of 7

Re: upload at 0 mb/s but download is fine

after sleeping it on it's now working perfect! i have no idea what the issue was or even how it was fixed..

 

 

i appreachiate the help though, thanks guys

0 Ratings