cancel
Showing results for 
Search instead for 
Did you mean: 
NanoTm
Aspiring Expert
466 Views
Message 1 of 3

vista boot up/wake up casues dsl to drop

so for the last 3 days, everytime i boot up my vista pc (32 bit home premium fully updated) the dsl line drops as soon as the pc stats to run post on full boot if i used sleep mode then it drops when the pc springs back to life,

i was at the tiem it suddenly started doing this connected directly to the hub, i changed that to connected to a slave router and it still happened, so i added in a network switch as well and it still occured, so i put everything back the way it was to start with.

 

this was a problem before sp1 was released with resume from sleep mode but was fixed with sp1, despite trying to find a cure for the problem nothing seems available so i was wondering if anyone else had noticed the same thing recently and what they had done to get round it (if anything) or does anyone with a ifferent router have the same problems?

 

oh my hub is the v2 type a if it makes any difference.

0 Ratings
2 REPLIES 2
PheeragHfre
Recognised Expert
458 Views
Message 2 of 3

Re: vista boot up/wake up casues dsl to drop

 


@NanoTm wrote:

so for the last 3 days, everytime i boot up my vista pc (32 bit home premium fully updated) the dsl line drops as soon as the pc stats to run post on full boot if i used sleep mode then it drops when the pc springs back to life,

i was at the tiem it suddenly started doing this connected directly to the hub, i changed that to connected to a slave router and it still happened, so i added in a network switch as well and it still occured, so i put everything back the way it was to start with.

 

this was a problem before sp1 was released with resume from sleep mode but was fixed with sp1, despite trying to find a cure for the problem nothing seems available so i was wondering if anyone else had noticed the same thing recently and what they had done to get round it (if anything) or does anyone with a ifferent router have the same problems?

 

oh my hub is the v2 type a if it makes any difference.


 

 

I had a similar problem when upgrading from XP SP2 to XP SP3 on Two different machines.

 

On one machine the problem was solved by waiting for a Microsoft Patch.

 

On the other machine the motherboard manufacturer quietly updated their Bios to fix the issue, so it may be worth checking their Website for any updates.

 

Also run a chkdsk on the affected PC just in case any system files are corrupted or badly linked?

"I have this awful feeling someone is watching every move I make (one of my pet hates is router location tagging)." Marvin (A paranoid Android)
0 Ratings
NanoTm
Aspiring Expert
440 Views
Message 3 of 3

Re: vista boot up/wake up casues dsl to drop

if it was just the wake up from sleep mode i would of bothered to check the common problem thats known about with the way vista handles the adapter and failes to release untill it wakes up, but since its happening after the power cord was unplugged from the pc, its a problem with the hub or my pc, now given the mobo's age its possible it has developed a fault, then again its odd that it never did it with the other router i borrowed this after noon (shame i couldnt of used a hub from somewhere) which leads me to wonder if its something linked to the red light that flashes on the bb icon on the hub when its re-syncing etc?

 

if one item is working its always the substandard cheap component thats suspect first.

0 Ratings