cancel
Showing results for 
Search instead for 
Did you mean: 
MentalDepravity
Aspiring Expert
564 Views
Message 11 of 30

Re: whats wrong with y hub/connection

just went on fault tracking on the bt site

 

 

and got this error report on my line(using my phone number)

 

Broadband fault VOL011-**********  (reported 29th march)?

 

 

On the fone to customer support they said my line had no reported faults?

0 Ratings
MentalDepravity
Aspiring Expert
547 Views
Message 12 of 30

Re: whats wrong with y hub/connection

so las night around 8pm i got a stable connection,didnt get kicked all night,Got back up today and its constantly dropping again?

0 Ratings
MentalDepravity
Aspiring Expert
546 Views
Message 13 of 30

Re: whats wrong with y hub/connection

also i tryed the Socket i assume is the master socket,made no difference

0 Ratings
Distinguished Sage
Distinguished Sage
541 Views
Message 14 of 30

Re: whats wrong with y hub/connection

as you have a few extensions in other rooms did you try the test socket which, if you have an NTE5 master, is behind the bottom half of the master.  this will eliminate all your home extension wiring and should give you the best connection as it is direct to the exchange.  you would need to leave it connected 24/7 for 3/5 days to get an affect



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
MentalDepravity
Aspiring Expert
528 Views
Message 15 of 30

Re: whats wrong with y hub/connection

still stuck at around at horrible d/l

 

went on speedtester

 

test got as far as telling me im configed for 135k (which is what i had) then i had this error

 

FAQ

null

Two consecutive attempts have failed to initialise an Assured Rate session for your service.Please raise a fault with your service provider stating that the Performance Tester tool indicated a problem with initialising your Assured Rate session.

Tags (3)
0 Ratings
Distinguished Sage
Distinguished Sage
524 Views
Message 16 of 30

Re: whats wrong with y hub/connection

have you managed to stay connected 24/7 for 3/5 days without any resets/disconnections?  if not then your profile won't rise automatically.    there is no point getting profile reset until you can get a stable connection otherwise you will just be back to where you are now in couple of days maybe less



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MentalDepravity
Aspiring Expert
516 Views
Message 17 of 30

Re: whats wrong with y hub/connection

the router itself hasnt been reset for around 36hrs,but  yesterday the connection kept dropping and reconeccting between 4pm-8pm.After that it stayed connected till sometime this morning/afternoon when it dropped/reccconected again.Its been up for a constant 8 hours or so now

0 Ratings
Distinguished Sage
Distinguished Sage
514 Views
Message 18 of 30

Re: whats wrong with y hub/connection

are you still connected to the test socket or have you moved router back to another socket?  need to find what is causing the noise and causing your connection to drop and test socket is start.  if it keeps dropping after being connected to the test socket then suggests problem is outwith you home and you need mod assistance  http://bt.custhelp.com/app/contact_email/c/4951  but you need to try test socket for a few days not just a few hours

 

did you see this post before 
http://community.bt.com/t5/BB-in-Home/Poor-Broadband-speed/m-p/14217#M8397





If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MentalDepravity
Aspiring Expert
504 Views
Message 19 of 30

Re: whats wrong with y hub/connection

so conection seemed to stablize since monday morning and after being connected  for 3 days and my speed increased from 256k to around 600k.And by friday morning it had increased to just under 1mb(which is almost whatt it it had been n before).I thought maybe my profile had just been reset and it was finnaly retunring,

 

But this morning i got d/c'ed and it took around 10mins to restablish a connection(which was at 1mb again).Then after an hour my speed collapsed back down to 256k again,but i wasnt d/c'ed

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
499 Views
Message 20 of 30

Re: whats wrong with y hub/connection

did you manage to run btspeedtester to see profile or did you get the same problem as last time and it wouldn't run?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings