cancel
Showing results for 
Search instead for 
Did you mean: 
blueovation
Aspiring Contributor
1,618 Views
Message 1 of 2

wifi issue ~ BT home hub 4 connected but won't allow internet access?

I'm using a BT home hub4, and until today it was working fine.  I am using a fairly new Acer laptop for the wireless connection, the on demand box for the TV works fine and the internet on our smart phones both work ok.  The problem with the laptop is that the icon says it is connected and the networking centre tells me I am connected and I have a full 5 bars, but there is a little yellow triangle on the icon in the tray that has the word 'local' in it and I can't connect to the internet.  I have not (and nor, to the best of our knowledge, has my partner) changed any settings.  If we chose to connect to the internet using a WiFi hotspot on the laptop it works fine.  Can anyone offer any help as to why we suddenly can't use our home hub any more?  I have tried turning the router off for a while, then restarting it but the problem still persists.  Any help, ideas or advice much appreciated.

TIA

 

0 Ratings
1 REPLY 1
Distinguished Sage
Distinguished Sage
1,617 Views
Message 2 of 2

Re: wifi issue ~ BT home hub 4 connected but won't allow Internet access?

Have you tried right clicking on the little yellow triangle, this will bring up Windows trouble shooter which should go through resetting and reconnecting to your homehub.

 

If still not connected try a factory reset of the homehub by pressing a pin into the recess button on the rear for about 20 seconds.

 

If that doesn't help right click on the yellow triangle again and this time go into network & sharing centre > manage wireless networks > highlight your homehub connection > right click and select properties > check that "Connect automatically when in range" is ticked and in security tick the box "show network security key" and ensure it is the correct wireless key as is shown on the homehub label.