cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Alan24
Aspiring Contributor
1,276 Views
Message 811 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

I’ve got exactly the same issue now. Received the update, restarted the SH2 and all was well for a while. After a hub reboot things reverted back to no connection until I did another hub restart. Now I find that even though the hub hasn’t done a reboot I’m unable to connect to my speakers. Really can’t be bothered to do a manual restart every time this happens. Can see that BT have opened a complaint regarding this but haven’t heard anything.

0 Ratings
Reply
PARKERTEK
Contributor
1,234 Views
Message 812 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

I know this might sound silly but have you tried changing the SSID (network name)? This resolved a few problems for me because devices were trying to look for a different MAC address under the same SSID and by changing it even by one letter could make a difference 

0 Ratings
Reply
paulday888
Aspiring Contributor
1,184 Views
Message 813 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Just coming back to this forum to see how things are going - I see BT still don’t care less and zero update or acknowledgement.

to share my fix, they rolled me back to a previous firmware (prior to the update that caused all of these issues) and I thought this fixed it.  It nearly did but my Ring chime still has an issue with the smart hub and disconnected once or twice.

my cheap fix was to bring an old netgear extender out of retirement, the Smarthub is happy to work with this little plug and the little old plug is fixed to 2.4 and does the heavy lifting with my Ring chime and camera. 

I mean how ridiculous is that. a 5 year old £20 plug is better than the Smarthub.  I hope Smarthub 3 is ready soon and we all are in the priority list. As if.

0 Ratings
Reply
G8ZIG
Contributor
1,148 Views
Message 814 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Seeing all these posts about reverting to old routers (BT or otherwise) has made me think that BT has pulled a fast one by converting my analogue phone to a DV phone plugged into my SH2 router.  My analogue phone no longer works.  My SH1 doesn't have a DV socket and I wonder if other makes of router have one?  My main problems with the current router is poor connectivity with my Synology NAS and poor waking of my HP7830 printer. My firmware is v0.26.04.04227-BT dated 19th May..

0 Ratings
Reply
arfurdent
Aspiring Contributor
1,098 Views
Message 815 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

wonder how many Powerline adaptors the BT Shop is selling?

0 Ratings
Reply
PARKERTEK
Contributor
1,083 Views
Message 816 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Hopefully none because powerline will make your data throughput to like a quarter of the speed of your line.

I have so many spare powerline adaptors it’s unreal. I have 4 spare sets 

G8ZIG
Contributor
1,065 Views
Message 817 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Powerlines cause so much RF interference they should be banned completely. 

arfurdent
Aspiring Contributor
1,032 Views
Message 818 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

25% throughput is a lot better than 0%

0 Ratings
Reply
G8ZIG
Contributor
899 Views
Message 819 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

My speed has been awful for a while now.  Checking on my MacBook Pro on wifi I am getting 15mbps.  On my wired PC I am seeing 140mbps.  I have Full Fibre 100 so in theory I cannot complain about the speed at the router.  I am constantly rebooting both the router and the MacBook but it doesnt seem to make a difference.  Is this issue to do with the 2.4/5.0 saga on my SH2 or something else I wonder.

0 Ratings
Reply
Steveee
Contributor
889 Views
Message 820 of 972

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

@G8ZIG I had similar issues, also iphone, iPad kept on losing the Wi-Fi.

After a factory reset on the SH2 router, everything worked fine.

0 Ratings
Reply