cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
greenelement
Beginner
141 Views
Message 1 of 4

I can see this has been discussed quite alot. And there are workarounds but that is to do with turning off BTWhole Home WiFi and turning on only your 2.4 on your reuter, naming it the same as your WiFi on whole home and turning off 5ghz. Once you have set up your WiFi enabled gadgets you can go back to what you had before. My problem is I can't take the wall mounted heaters in the shed into the house! 

 

Therefore I actually need the whole home discs to have 2.4ghz. is this possible BT please? Is see from the app that it recognises both

0 Ratings
Reply
3 REPLIES 3
JohnC2
Moderator
Moderator
94 Views
Message 2 of 4

Re: 2.4GHz

Go to solution

Hi @greenelement  thanks for posting and sorry you are having this issue with the WHW. It would be best to contact the WHW product helpdesk. You can call on 0808 100 6116 (Monday to Friday 9.00am to 5.30pm Saturday 9.00am to 2.00pm) or drop them an email to btconnectedhome@bt.com

cheers

John

greenelement
Beginner
85 Views
Message 3 of 4

Re: 2.4GHz

Go to solution
Thank you
0 Ratings
Reply
greenelement
Beginner
56 Views
Message 4 of 4

Re: 2.4GHz

Go to solution

Sorted - Thank you BT..... 🙂

This is what you do - 

Make sure you are connected to the BT WHW Disc on wifi.

Open up tab in browser and go to - Whole Home Wi-Fi - Wi-Fi (mybtdevice.home)

Enter admin password

Go to Set Up, then WIFI and then scroll down to 2.4GHz Device Setup Mode

Enable and then it turns off all 5GHz for 30 mins. And then switches back!

Very easy when you know how!!

0 Ratings
Reply