cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Meadster
Aspiring Contributor
615 Views
Message 1 of 3

At my wits end with BT Wholehome WI-FI

Go to solution

I’m nearly at the point where I am prepared to rip out £100’s pound of equipment and throw it in the bin. The system is so unreliable. It will maybe go 14-15 days without issue and then, disks drop connection like flies, randomly. Will even change the topology of the system.  Doesn’t matter restarting the disks, they just keep dropping .

I have FTTP

Smart hub with Firmware version: v0.27.06.04290-BT

Smart setup is off

5 whole home Wi-Fi disks (3 pack and a 2 pack) on firmware v.1.02.12 build 02

disk set up:

steering is off

2.4GHz channel 11

5GHz channel 44

Disk topology default

compatibility mode disabled

I have tried all sorts of combinations of settings including standing on one leg scratching my backside with my right elbow with the index finger of my left hand so far up my nose, they’ve sent out a search and rescue party for it.  Yet again, same old pony. I have to reset the router and the disks again from scratch and then it starts again. It’s not really acceptable to have such an unreliable and finicky system.

I appreciate that you guys on here are all volunteers and not BT but any help would be appreciated 

0 Ratings
Reply
2 REPLIES 2
JohnC2
Moderator
Moderator
559 Views
Message 2 of 3

Re: At my wits end with BT Wholehome WI-FI

Go to solution

Hi @Meadster, welcome back, and sorry you are having this problem with your Whole Home Wifi (WHW) set up. Whilst you wait to see if any other users can offer advice you could speak with the WHW helpdesk on 0808 100 6116 as they would be best placed to help you with this.

Cheers

John

0 Ratings
Reply
Meadster
Aspiring Contributor
394 Views
Message 3 of 3

Re: At my wits end with BT Wholehome WI-FI

Go to solution

I’ll probably jinx it now but, it would seem my issue has been resolved.  Been working now for 17 days so far and not missed a beat.

problem, still had the Wi-Fi signal from the router enabled (had to for various reasons) and found it hard to believe that was the problem. If you haven’t, would highly recommend you do.

0 Ratings
Reply