cancel
Showing results for 
Search instead for 
Did you mean: 
Wooders2310
Beginner
212 Views
Message 1 of 9

BT 300

I have connected my BT 300 Extender to my router but cannot connect my tablet to the Extender. I'm getting wrong password or authentification problem. Any ideas ? 

0 Ratings
8 REPLIES 8
Moderator
Moderator
201 Views
Message 2 of 9

Re: BT 300

Hi @Wooders2310 are the extender lights green and showing good range?  Also when connecting to the BT 300 extender SSID on your tablet are you entering your routers wireless key and not the admin password?

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Wooders2310
Beginner
198 Views
Message 3 of 9

Re: BT 300

Hi Neilo the light is on a steady Amber and yes in desperation I've tried all the passwords and codes to no avail 

0 Ratings
Distinguished Sage
Distinguished Sage
195 Views
Message 4 of 9

Re: BT 300

Are you using a BT Home hub as the router?

0 Ratings
Moderator
Moderator
177 Views
Message 5 of 9

Re: BT 300

@Wooders2310 An amber light means the extender is too close to your Hub. Can you follow the instructions in the user guide to relocate it and try again.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Wooders2310
Beginner
161 Views
Message 6 of 9

Re: BT 300

Hi Keith, no it's a Vodafone router
0 Ratings
Wooders2310
Beginner
159 Views
Message 7 of 9

Re: BT 300

Hi NeilO will give that a try thanks
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
155 Views
Message 8 of 9

Re: BT 300


@Wooders2310 wrote:
Hi Keith, no it's a Vodafone router

Fine, Its the home hub that can suffer from issues.

Apart from doing a factory reset on the extender, I cannot suggest anything else. Wireless extenders are not really a good solution anyway. Separate hotspots are a better option, like the BT Hotspot 600.

It way be worth asking on the Vodaphone user forum, as this forum is for BT Broadband customers.

0 Ratings
Wooders2310
Beginner
146 Views
Message 9 of 9

Re: BT 300

OK thanks Keith
0 Ratings