cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
sandimusic
Beginner
225 Views
Message 1 of 2

BT Extenders Flex 600 Kit - All lights on but no internet connection

Hi all,

I have purchased the Flex 600 extenders yesterday and tried setting it all up as described in the enclosed manual. All three lights (Power, Data, Ethernet) on both extenders were on after I was done. I have tried connecting several devices (one after the other of course) to the extender, including my youview box and a computer, but it always fails to establish an internet connection for some reason. I have repeated the setup several times, I have reset to extenders to factory default, I have tried different ethernet cables, but nothing seems to work. They are both plugged into wall sockets directly.

Can anyone help with this, I am running out of ideas?

 

Thank you

0 Ratings
Reply
1 REPLY 1
Moderator
Moderator
187 Views
Message 2 of 2

Re: BT Extenders Flex 600 Kit - All lights on but no internet connection

@sandimusic It sounds like you've tried everything but I'd recommend you get in touch with the Flex 600 helpdesk on the below details as they may be able to offer further advice.

By phone: 0808 100 6116

Monday to Friday 9.00am to 5.30pm

Saturday 9.00am to 2.00pm

By email: btconnectedhome@bt.com 

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply