cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
grandsire02
Aspiring Contributor
780 Views
Message 1 of 23

BT Home 500 Wi-Fi Extender & Hotspot Kits

I have a question here for anyone interested in ancient history,  with a long memory, or maybe even still running this discontinued hardware (I have no need for fast download speeds etc and it works fine for me!).

I have the 1 extender + 2 hotspot kit set up in my house, and I have recently obtained a further 2 hotspots that I would like to install to increase Wi-Fi coverage, as the BT technical literature  says that it is possible to add additional hotspots.

The problem is as follows:

1. As I understand it, you can only have one extender per ring main which means the additional hotspots would be controlled by the original set's extender.

2. When I do the standard setup procedure for the new hotspots ('aliens'), the latter are not recognised on the devices I'm trying to connect.

3. I have also tried the Wi-Fi cloning optional feature and although it shows a 100% signal strength, I also get a 'no internet connection' message.

So is it actually possible to add a hotspot from a different set?  If so is this done by changing the alien's network name and wireless key etc. to make it the same as that of the original installed set? If yes -how, or is it  done in some other way?

Please note, the following link, which seems to appear in answers to most previous questions on this topic, was NOT of any help! : http://bt.custhelp.com/app/answers/detail/a_id/50181/~/mini-wi-fi-home-hotspot-500.

Any  assistance will be much appreciated.

 

 

 

 

0 Ratings
Reply
22 REPLIES 22
licquorice
Distinguished Sage
Distinguished Sage
772 Views
Message 2 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

It should be possible to add further hotspots. I currently have the same setup as you but haven't tried adding further hotspots. As you say, you can only have one extender connected to the hub but that should feed multiple hotspots. The wifi side of things is totally independent of network name etc, both my hotspots have different names and passwords to each other and the hub. I logged in to each hotspot and changed the wifi name and password manually.

0 Ratings
Reply
grandsire02
Aspiring Contributor
762 Views
Message 3 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

Many thanks for the prompt reply. Could you possibly save me hours of Googling and tell me (preferably in monosyllables and before I forget why I've posted this question)) how the logging into the hotspot bit is done?
Kind regards
Grandsire 02 (Age 78.3/4)
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
753 Views
Message 4 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

I have changed the IP address of my hotspots so access them directly by just inputting the IP address in the address bar of my browser but you can try the method described here if you don't know the IP  addresses.

http://btsupport.custhelp.com/app/answers/detail/a_id/45528/c/7187/session/L3RpbWUvMTYwNzU0NDcyNi9za...

0 Ratings
Reply
grandsire02
Aspiring Contributor
738 Views
Message 5 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

The ultimate link referred to (http://mybtdevice.home/) in your link above appears to be dead now, unfortunately. Am I right in saying that what you propose is NOT the same as changing the SSID?

When I open my BT Smart Hub Manager/router (via 192.168.1.254), the alien hotspot does not show up even though its 3 green lights are all on.

Do you any further suggestions (e.g. changing IP hotspot addresses, like you have done - though how would this be done if the router doesn't see them)?
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
717 Views
Message 6 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

I presume you bought the extra hotspots secondhand rather than new, if so, did you factory reset them first before trying to connect them? If not, you could try doing that.

0 Ratings
Reply
grandsire02
Aspiring Contributor
701 Views
Message 7 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

Tried the factory reset, but this did not work. 

Would it help if I send a screenshot of the router ethernet connections by private message (if that is possible)? None of the MAC addresses on the latter tie up with those printed on the back of the extender or hotspots.

 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
695 Views
Message 8 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

One of the reasons I set static IP addresses on my hotspots is that they don't show up in the hub manager and that way I would know what the addresses were without having to rely on identifying them in the hub manager.  I think the default address is 192.168.1.1 after a factory reset and before connecting to the hub and getting a DHCP  allocated address. However, all this is not really relevant to why the extra hotspots aren't connecting.

Have you tried temporarily switching off the existing hotspots whilst connecting the new ones?

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
683 Views
Message 9 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

Do the Ethernet ports work on the hotspots?

0 Ratings
Reply
Darren_B
BT Devices Expert
BT Devices Expert
675 Views
Message 10 of 23

Re: BT Home 500 Wi-Fi Extender & Hotspot Kits

Hi grandsire02,

It's perfectly possible to add extra hotspots to your existing setup, and you can have more than one kit on the same ring circuit.

It sounds as though you have already tried a few F.Resets and Pairing procedures, so it may be best to factory reset everything and try pairing the new hotspots - as it could be that pairing has got all muddled up.

If possible, it's best to try and F.Reset/Pair all the adaptor in the same room (to allow for easy viewing of the LED indicators).

On your existing Kit,

  1. Press the F.Reset pinhole on both the Wi-Fi Hotspot units
  2. Press and hold the Link button on the Extender unit for 15secs
  3. As these are from the same kit, they will all automatically repair to each other.
  4. Wait for the LED lights to all turn Solid Green

On your 2 new hotspots, 

  1. On the New Hotspot (do one at a time) press and hold the 'Link' button for 5-8 seconds
  2. Wait for the 'Power' LED to return to solid green
  3. On the New Hotspot press the 'Link' button again for 1 second this time
  4. On one of the Existing  Hotspots/Extender (within 2 minutes) press the 'Link' button for 1 second
  5. Wait until the 'Power' and 'Data' LEDs on all units turn solid Green again.
  6. Repeat steps 1-5 for the other New Hotspot you wish to add to the network
  7. Relocate the Extenders around the house - they should automatically reconnect when plugged back in

Hope this helps get you back up and running

Darren_B