cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
DavidF1
Aspiring Contributor
146 Views
Message 1 of 1

BT Home Hub 6 Access Control Lists not working properly

On my new Homehub6 (which was a recent replacement for a faulty one which decided not to issue DHCP addresses any more), the Access Control Lists are not working. I have static IP addresses for all of my kids devices as I block them at night. I added an ACL for my daughters phone by IP address while she was connected and pressed Save. It then showed the MAC address rather than IP address. I added my sons laptop by IP address and pressed Save and it showed the MAC address followed by a semi colon followed by the MAC address of my own PC, which was then blocked after 9pm. Needless to say I had never entered this device into an ACL. I added my sons phone whilst he was away from the home pressed Save and the box just showed a blank. Last night the router started blocking my house alarm and my BT Whole Home Wifi devices from accessing the internet. There are no references to these devices in the ACLs. I also noticed that if you look at connected devices, some devices that have DHCP addresses show up occasionally as Static, and some devices that are online at home do not appear in the list at all. Resetting the router has no effect, nor does deleting all ACLs and starting again. A recent firmware upgrade on 6th June to version SG4B1000E016 has not fixed the problem. 

Access List.JPG

 

 

 

 

 

 

 

I would be grateful if anyone could offer any advice as to how to resolve this problem. Or have I got another faulty router. 

Thanks for your help

Dave

0 Ratings
Reply