cancel
Showing results for 
Search instead for 
Did you mean: 
kiran111
Newbie
5,337 Views
Message 1 of 2

BT Homespot 600 Powerline Kit, works for 5 minutes and then cuts out.......

Go to solution

Hello there,

 

I bought the standard Homespot 600 Powerline kit one plug with one extender.

 

My HH6 is downstairs in an office and I've had an NVR placed in my man cave upstairs, it needs a wired network connection. (up until present I have been using a laptop with its gateway set to the ip of the NVR and viewing camera feeds using TeamViewer) Not Ideal I know, but it has been working for me.

 

I plugged the first plug in downstairs into the HH, then went upstairs and plugged the other one in.

 

Plugged the NVR into the extender, i noted from the flashing lights there was data flowing and Data light was on.

 

NVR took an IP and away it went....

 

I leave it alone for a few minutes and then realise that nothing is working.

 

Upon holiding the Link button on downstairs plug for 15 seconds, it reboots and everything springs back into life again.

 

Is there a reason why it cuts out and stops working?

 

Thanks in advance...

 

 

0 Ratings
1 REPLY 1
kiran111
Newbie
5,311 Views
Message 2 of 2

Re: BT Homespot 600 Powerline Kit, works for 5 minutes and then cuts out.......

Go to solution

Seems I managed to solve it myself last night with some tinkering.

 

Issue is with the second plug (hotspot).

 

I reset it, pressing for 1 second, then pressed link for 5-8 seonds. Let it settle down and then unplugged it for 5 seonds.

 

Plugged it back in and its been working since last night.

0 Ratings